Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

Alles zu Motor, Getriebe, Auspuff, Tuning, Kühl- und Kraftstoffsystem aller Auris-Modelle mit Otto- / Benzin-Motor
Forumsregeln
Der Bereich zum Thema "Antrieb" für alle Auris-Benzin-Modelle; E150 und E180 (von 12/2006 - heute).
BildBildBild
Nachricht
Autor
Benutzeravatar
Oll1
Ehrenmitglied
Ehrenmitglied
Beiträge: 1483
Registriert: 17.04.2009, 14:53
Wohnort: SU / Gießen

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#16 Beitrag von Oll1 » 17.01.2012, 12:12

Nun gut, es war schon ziemlich kalt! Trotzdem sehe ich es nicht ein, weshalb mir ein Auto auf 78.000 km zwei mal diese Meldung raus gibt .denken Wenn ich am Samstag wieder in der Heimat bin bringe ich den Auris mal zum Freundlichen und der schaut dabei. Der Fehler ist ja abgespeichert, auch wenn er nichtmehr angezeigt wird.
Bis 11.5.2012:
Auris 1,6 Executive - 35mm tiefer (H&R) - Brock B21 Felgen - Soundsystem mit Endstufe und Subwoofer - TFL Schaltung mit Coming- und Leaving Home - Multimedia Navi (IDrive) - erhöhte Mittelarmlehne - dunkle Scheiben

gOsHa
Toyota Besitzer
Toyota Besitzer
Beiträge: 80
Registriert: 19.04.2010, 22:23
Modell: Auris 1
Motor: 2.0 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Luna

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#17 Beitrag von gOsHa » 17.01.2012, 23:08

Oll1 hat geschrieben:Nun gut, es war schon ziemlich kalt! Trotzdem sehe ich es nicht ein, weshalb mir ein Auto auf 78.000 km zwei mal diese Meldung raus gibt .denken Wenn ich am Samstag wieder in der Heimat bin bringe ich den Auris mal zum Freundlichen und der schaut dabei. Der Fehler ist ja abgespeichert, auch wenn er nichtmehr angezeigt wird.
... außer du hast nicht von der Batterie abgeklemmt, den dann ist der Fehler weg. :)

Benutzeravatar
Oll1
Ehrenmitglied
Ehrenmitglied
Beiträge: 1483
Registriert: 17.04.2009, 14:53
Wohnort: SU / Gießen

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#18 Beitrag von Oll1 » 21.01.2012, 16:50

Also der Fehler war noch da. Es war der Luftmengenmesser. Der hatte auch bei der letzten Überprüfung schon komische Werte gezeigt. Hat wohl permanent angezeigt, dass die gezogene Luft im negativen Bereich läge .irre Der Meister meines Freundlichen hatte die Werte schon vor längerem an Toyota geschickt, da kam wohl noch keine Antwort.
Der Luftmengenmesser wurde jetzt mal ersetzt, soll das Problem (vor allem auch das "lupfen" beim Schalten, was damit wohl zusammen hängen soll) mal beobachten :roll:
Bis 11.5.2012:
Auris 1,6 Executive - 35mm tiefer (H&R) - Brock B21 Felgen - Soundsystem mit Endstufe und Subwoofer - TFL Schaltung mit Coming- und Leaving Home - Multimedia Navi (IDrive) - erhöhte Mittelarmlehne - dunkle Scheiben

Benutzeravatar
patlet
Toyota Freak
Toyota Freak
Beiträge: 130
Registriert: 27.11.2007, 06:15

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#19 Beitrag von patlet » 25.02.2012, 07:31

Auris Executive D-4D 2.0 - 126 PS
Km Stand: 165.000
Fehler: VSC prüfen – Motor prüfen
Ergebnis: VSC ohne Funktion

Vermutung: Batterie war nach 5 Jahren am schwächeln und sollte eh bald gewechselt werden, also war meine Vermutung „Stromschwankungen stören die Elektronik“.
Batterie gekauft und gewechselt. Dadurch natürlich Speicher gelöscht, Fehler weg.
200 Km Später erneute Fehlermeldung------> ab gestern zu Toyota

Fehlerspeicher: Rußpartikelfilter verstopft. (bei 33.000Km/Jahr eher unwahrscheinlich) .denken

Ursache: Verbindungsschlauch zwischen 2 Gebern/Sensoren am Rußpartikelfilter verstopft, dadurch falsche Werten.
Lösung: Schlauch gereinigt, fertig.

Kleine Ursache große Wirkung!
Auris 2.0 D-4D Executive Mit Navi
Honda CBF 600 SA ABS 2008

johesilber
Neuling
Neuling
Beiträge: 4
Registriert: 22.05.2011, 17:10

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#20 Beitrag von johesilber » 25.02.2012, 17:04

Hallo,habe 02/2011 einen Auris 1,6 Baujahr 2007 mit 16000km Tachostand bei Toyota in Dresden gekauft. Es
ist mein 3. Toyota und ich war bisher von der Qualität der Toyota Autos überzeugt. Jetzt schwindet diese positive
Einstellung .Folgende Fakten: 08/2011 bei 21000km Motor,VSC prüfen leuchten, Fehlercode 0172 "Gemisch zu fett"
Lamdasonde gewechselt, 08/2011 bei 22300km di.do.0172 nur zurückgestellt bei Toyota in Detmold, 09/2011 bei 22900km
di.do. 0172 nur zurückgestellt bei Toyota in München,10/2011 23600km di.do 0172 zurückgestellt und Material best.,
11/2011 24150km Motorbelüftungsventil gewechselt,02/2012 25200km di.do. 0172 jetzt soll Kabelbaum gewechselt
werden.Zusatzgarantie greift nur teilweise. Das ist nicht nur ärgerlich sondern auch finanziell bescheiden. Hat jemand
zum Fehlercode 0172 Erfahrungen oder einen guten Rat. Danke.

Arrow1982
Auris Schrauber
Auris Schrauber
Beiträge: 599
Registriert: 23.08.2009, 11:51
Wohnort: Keine Ergebnisse gefunden.

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#21 Beitrag von Arrow1982 » 25.02.2012, 17:53

patlet hat geschrieben:Auris Executive D-4D 2.0 - 126 PS
Km Stand: 165.000
Fehler: VSC prüfen – Motor prüfen
Ergebnis: VSC ohne Funktion

Vermutung: Batterie war nach 5 Jahren am schwächeln und sollte eh bald gewechselt werden, also war meine Vermutung „Stromschwankungen stören die Elektronik“.
Batterie gekauft und gewechselt. Dadurch natürlich Speicher gelöscht, Fehler weg.
200 Km Später erneute Fehlermeldung------> ab gestern zu Toyota

Fehlerspeicher: Rußpartikelfilter verstopft. (bei 33.000Km/Jahr eher unwahrscheinlich) .denken

Ursache: Verbindungsschlauch zwischen 2 Gebern/Sensoren am Rußpartikelfilter verstopft, dadurch falsche Werten.
Lösung: Schlauch gereinigt, fertig.

Kleine Ursache große Wirkung!
Dies ist vorallem in England ein großes Problem. Geht mal in den Toyota-Owners-Club. Da gibts nur verstopfte Sensor-Leitungen bei den D-4Ds. Die Engländer fahren wohl alle sehr langsam oder so.
1.6 V-Matic, TNS510, Tempomat, Homelink, Rückfahrkamera, JBL Lautsprecher, LED Innenbel., Wiechers Domstrebe, Cusco Lower Arm Bar, DEFA Safestart, Osram LEDRiving FOG, Beatsonic Shark-Fin, Gentex autom. Innensp., MTEC gelochte Bremsscheiben, TTE Lenkrad

Benutzeravatar
Toyoda Sakichi
Auris Fan
Auris Fan
Beiträge: 231
Registriert: 22.02.2009, 15:44
Modell: Auris 1
Motor: 1.4 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Luna
Farbe: Schwarz
EZ: 22. Feb 2009
Wohnort: Hilpoltstein/Bayern/Mittelfranken

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#22 Beitrag von Toyoda Sakichi » 03.03.2012, 18:57

Ich hatte letzte Woche Samstag eine Erfahrung gemacht die nicht sehr lustig war.Als ich mal wieder Einkaufen fahren wollte und mich in mein Auto setzte da hörte ich aufeinmal ein piepsgeräusch als ich den Motor zündete.Zuerst achtete ich nicht darauf da mir klar war das der Tank wiedereinmal leer war xD doch als ich dann doch ins Display schaute sah ich aufeinmal die Meldung (Motor Prüfen,VSC Prüfen) ?? oO
ich sofort angehalten und überlegt was das jetzt heißt.Gott sei dank war ich noch in meiner Straße und musste nur 200 Meter zurück in meine Garage fahren,obwohl ich wußte das man bei solch einer meldung nicht mehr weiterfahren sollte tat ich es also trotzdem da ich davon ausging das 200 Meter nicht mehr schlimm sein könnten.Zuhause angekommen rief ich bei Toyota EuroCare an und schilderte mein Problem.Der Freundliche Herr am Telefon sagte mir das dies nicht weiter schlimm wäre und ich am Darauffolgenden Montag sofort in die Werkstatt fahren sollte um es prüfen zu lassen,da ich beruflich unter der woche nicht zuhause bin bat ich meine Eltern mein Auto in die Werkstatt zu bringen.Als ich Montag Abends dann zuhause anrief wurde mir eklärt das die Meldung ausgegeben wurde da sich ein Marder ein Kabel genauer angesehen hatte xD und da es anscheinend lecker aussah biss er kurzerhand mal rein.
Es muss in der einzigen Nacht passiert sein als ich mein Auto mal draußen stehen ließ weil ich zu faul war die Garage zu öffnen .flop

Nah ja um es auf den Punkt zu bringen hat mich das ganze vergnügen 111 € gekostet und ich habe dadurch viel über Marder gelernt :D

Autos die Häufig den Standort wechseln sind daher öfters von Marderbissen betroffen als andere.

Kurzum dachte sich der Marder aus Stuttgart das er wütend auf den Marder aus Konstanz ist xD
Egal wie viel Curry du isst, Freddie ist Mercury!

Benutzeravatar
HolgiHSK
Ehrenmitglied
Ehrenmitglied
Beiträge: 2477
Registriert: 15.06.2009, 12:30
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: life
Farbe: Regentblau-mica
EZ: 6. Nov 2009
Wohnort: Hochsauerlandkreis

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#23 Beitrag von HolgiHSK » 04.03.2012, 10:36

Toyoda Sakichi hat geschrieben:Nah ja um es auf den Punkt zu bringen hat mich das ganze vergnügen 111 € gekostet und ich habe dadurch viel über Marder gelernt :D
Off Topic:
Kannst du aber i.d.R. über die Teilkasko abwickeln, was sich aber nur lohnt, wenn du keine Selbstbeteiligung hast ;-)
Mein Auris: Bild
Mein CX-5: Bild

Benutzeravatar
Toyoda Sakichi
Auris Fan
Auris Fan
Beiträge: 231
Registriert: 22.02.2009, 15:44
Modell: Auris 1
Motor: 1.4 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Luna
Farbe: Schwarz
EZ: 22. Feb 2009
Wohnort: Hilpoltstein/Bayern/Mittelfranken

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#24 Beitrag von Toyoda Sakichi » 04.03.2012, 13:56

Ich habe eine Selbstbeteiligung von 150 € xDD deshalb geht es nicht über die Teilkasko .flop
Egal wie viel Curry du isst, Freddie ist Mercury!

ma2206
Neuling
Neuling
Beiträge: 0
Registriert: 10.03.2012, 18:28

Re: Auris 4-4d probleme

#25 Beitrag von ma2206 » 10.03.2012, 20:51

Hallo,

ich habe meinen Auris 4-4d, BAujahr 2007, jetzt über 4 Jahre. Das Auto hat mich schon eine enorme Summe an Reparaturen gekostet.
Und zwar habe ich immer wieder das Problem, dass die Warnung: VSC - Motor prüfen auftaucht und die Fahrleistung beim Fahren zeitweise unterbrohen wird. Da ich Pendlerin bin, kam ich so schon in lebensgefährliche Situationen. Darf dies bei einem Auris mit diesem Alter sein? Seit einem Jahr steht mein Auto desöfteren in der Werkstatt und die sind am Ende ihrer Weisheit. Es sind schon sämtlich Teile ausgetauscht worden. Es ist scheckheftgeprüft.

Ich würde mich mit Anderen Auris Fahrern, die das selbe Problem haben, gerne zu sammen tun und an Toyota die Probleme weitergeben. Es ist kein Zustand mehr. Mir bleibt nichts anderes übrig als das Auto abzugeben. Mir sieht es nach einem Werksfehler aus, wo in der Elektronik ein fehler ist. Ich bin zwar kein Mechaniker, aber es werden immer mehr Teile zerstört die ich schon erneuert bekommen habe.

So kann es nicht weiter gehen. Wer hat das gleiche Problem?

Benutzeravatar
Oll1
Ehrenmitglied
Ehrenmitglied
Beiträge: 1483
Registriert: 17.04.2009, 14:53
Wohnort: SU / Gießen

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#26 Beitrag von Oll1 » 11.03.2012, 14:56

Was sagt der Fehlerspeicher denn bei dir? Bei mir kommt die Fehlermeldung vom Luftmassenmesser und durch den kommen wohl auch die Unterbrechungen beim Beschleunigen, bei mir zeigt er stellenweise negative Werte bei der angesaugten Luft! Wurde öfter schon gereinigt und auch schon getauscht. Habe allerdings auch den Benziner .cool
Erfahrungen mit den gefährlichen Situationen durch diese Unterbrechungen kenne ich auch nur zu gut, vor allem beim Überholen :?
Bis 11.5.2012:
Auris 1,6 Executive - 35mm tiefer (H&R) - Brock B21 Felgen - Soundsystem mit Endstufe und Subwoofer - TFL Schaltung mit Coming- und Leaving Home - Multimedia Navi (IDrive) - erhöhte Mittelarmlehne - dunkle Scheiben

TheMice
Neuling
Neuling
Beiträge: 4
Registriert: 21.06.2014, 03:40
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Limosine
Farbe: rot
EZ: 1. Dez 2007

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#27 Beitrag von TheMice » 12.04.2017, 12:07

so ich bin mit meinem Latein langsam am Ende xD

ich hab seit einiger Zeit "Motor prüfen, VSC prüfen"... allgemeiner kann man die Fehlermeldung ja nicht halten ^^

Ich habe mich erst mal schlau gemacht was die Püppi den genau hat... laut Fehlermeldung "A P0301 code means that the the car's computer has detected that one of the engine's cylinders is not firing properly. In this case it's cylinder #1.

Da vorher mangels Funktion die Zündspule gewechselt wurde ging erst mal das große suchen los... als erstes Zündspule mit der von Kammer 4 getauscht. 300km nix und dann war er wieder da. Wieder Zylinder 1.
kurzerhand die Kerzen einmal komplett getauscht (die waren eh schon über der Zeit :| ) 600 km Ruhe dann das selbe wieder ...
als nächstes wurde die Kompression gemessen. Keine Auffälligkeiten. 450km Ruhe und er kam wieder...
Danach hab ich die Einspritzdüsen von Zylinder 1 und 4 getauscht... 700 km Ruhe und da ist er nun wieder. Immer noch Zylinder 1 und ich hab im Moment grad keinen Plan was ich noch machen kann um es weiter einzugrenzen.

Irgendjemand ne brauchbare Idee? sonst wird er wohl den nächsten Urlaub in der Werkstatt verbringen :/

PflegeAuris
Auris Fahrer
Auris Fahrer
Beiträge: 447
Registriert: 09.06.2014, 15:25
Modell: -
Fhz.: Lexus RX 450h
Motor: sonstige
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Blau
EZ: 21. Jul 2015
Wohnort: 74545

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#28 Beitrag von PflegeAuris » 12.04.2017, 17:22

hallo Mice,

Ja, hätte ne Idee:

Wenn bei Teiletausch der Fehler nicht mitwandert, ist ein Fehler an den Teilen eher unwahrscheinlich.

Ich frage mich dann, woher erfährt das Steuergerät von inkorrekten Zündungen?
Vielleicht hat der entsprechende Sensor an Zylinder 1, oder dessen Kabel nen Schuss weg?
Erst Prius, dann AurisII TS HSD, jetzt RXh

TheMice
Neuling
Neuling
Beiträge: 4
Registriert: 21.06.2014, 03:40
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Limosine
Farbe: rot
EZ: 1. Dez 2007

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#29 Beitrag von TheMice » 12.07.2017, 22:12

mal ein Update...

die tauschbaren Teile habe ich nun mittlerweile durch. Der Fehler blieb konstant auf dem ersten Zylinder. Mittlerweile hat es nun auch schon 1 mal den 2. Zylinder betroffen.
Woraus ich schließen würde das es wohl nicht am Stecker vom er.sten Zylinder liegt wie ich erst dachte...

Ich vermute im Moment das das Steuerteil wohl zu wenig Spannung liefert... da der erste Zylinder ja das längste Kabel hat ist es klar das es in dem Fall da zuerst Auftritt. Auch habe ich bemerkt das der Fehler bei viel Stadtverkehr (niedrige Drehzahlen) um einiges schneller erscheint als wenn ich in höheren Drehzahlen fahre.

Würdet ihr meiner Vermutung zustimmen? Und wie kompliziert ist es das Steuerteil zu wechseln? muss das beim FTH gemacht werden oder kann ich mir da ein gebrauchtes besorgen und selber tauschen?

Gruß Mice

Ice@man
Neuling
Neuling
Beiträge: 10
Registriert: 12.02.2017, 14:26
Modell: Auris 2
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Start Edition

Re: Erfahrung - Fehlermeldung "Motor prüfen, VSC prüfen"

#30 Beitrag von Ice@man » 13.07.2017, 21:12

Habe ein ähnliches Problem beim Corolla E12 schon Jahre lang, dort hat der Sensor der Variablen Ventilsteuerung einen Fehler. Jedoch ist der Ruckler wenn der Fehler auftritt u Motor in Notprogramm springt nur marginal spürbar. Ob es bei Dieselmotoren auch diesen Sensor gibt? :denken:

Antworten