Erfahrungen mit Witson / IceBox Radios

E180 (10/2012 - heute)
Nachricht
Autor
koarli
Toyota Besitzer
Toyota Besitzer
Beiträge: 70
Registriert: 24.06.2015, 18:59
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
EZ: 7. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#181 Beitrag von koarli » 07.11.2018, 14:48

ok, das sollte ich schaffen, nachdem ich in einem früheren Leben ein paar hundert Kilometer Kabel aller Art verlegt und eingezogen habe :denken:

koarli
Toyota Besitzer
Toyota Besitzer
Beiträge: 70
Registriert: 24.06.2015, 18:59
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
EZ: 7. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#182 Beitrag von koarli » 09.11.2018, 15:05

war das eine Sch... Arbeit :shock:
vor allem das hintere Verkleidungsgeraffel.

aber ein erster Test zeigt schon gut verbesserter Empfang und ca 125 Sender.

mal sehen, wie es auf meinen normalen Wegen ist

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 553
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: Erfahrungen mit Witson / IceBox Radios

#183 Beitrag von meffigold » 15.11.2018, 16:53

Es gibt schöne Custom-ROMs zu den MTCD / MTCE Android-Radiotypen:

Malaysk (kennen vielleicht einige) - habe ich nicht probiert, sieht mir etwas "zu krass" aus. Ist wohl aber ziemlich gut.
Hal9K - https://forum.xda-developers.com/androi ... s-t3847477
relativ neu. Habe ich jetzt drauf. Das Radio hat nun einige Features, was man nur mit speziellem Launcher hinbekommen würde:
Z.B.
Geschiwindigkeitsabhängige Lautstärkeregelung (in 10km Schritten und 1-3 Schritte) anpassbar
Autostart von Apps
Beliebige Apps mit "MODE" Taster umschaltbar (bei mir jetzt: Radio, MP3s, Spotify, Audible). Das erste mal starten muss man leider trotzdem per Touch (PLAY). Danach funktioniert auch die Lenkradfernbedienung. Ich weiß nicht, ob man da noch was einstellen kann.

Das einzige, was nicht so gelungen ist, ist die Telefon App. Die sieht super chic aus, aber irgendwie kann man nur aus dem riesigen Adressbuch heraus anrufen. Das ist irgendwie lächerlich. Dafür gibt es aber eine "MTCD Caller" App, die per Spracheingabe Namen aus dem Adressbuch erkennt und anruft (Achtung: nur die erste Nummer des Namens ;) )

Die Hal9K ROM läuft bei mir absolut stabil. Ich habe sie jetzt 2 Monate.

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1942
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#184 Beitrag von Olav_888 » 15.11.2018, 18:47

Klingt interessant, speziell die Modetaste geht mir auf die Nerven, dass da immer auf das von mir nicht genutzte Radio umgeschaltet wird, wenn man aus Versehen darauf kommt

Musstest Du zur Installation da Radio vorher rooten oder geht das so?
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

koarli
Toyota Besitzer
Toyota Besitzer
Beiträge: 70
Registriert: 24.06.2015, 18:59
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
EZ: 7. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#185 Beitrag von koarli » 15.11.2018, 22:48

steht normalerweise alles im ersten Post.
Hatte eine Zeitlang die Malaysk am Laufen (ist nicht so extrem wie es sich anhört)

Rooten braucht man vorher nicht

ripper1830
Toyota Besitzer
Toyota Besitzer
Beiträge: 53
Registriert: 28.11.2016, 14:56
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: design edition
Farbe: denim
EZ: 8. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#186 Beitrag von ripper1830 » 17.11.2018, 17:23

so ich hab jetzt auch die frontkamera zum laufen gebracht.nach dem rückwärtsgang wird sie automatisch für 1 bis 10 sec eingeschaltet. je nach einstellung.

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1942
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#187 Beitrag von Olav_888 » 19.11.2018, 11:34

@Meffigold:
hab mir das mal herunter geladen, wie lange hat dies denn bei Dir gedauert? Überlege, ob ich es mal während der Fahrt mache, auch wenn mir dann mein Navi fehlt
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

ripper1830
Toyota Besitzer
Toyota Besitzer
Beiträge: 53
Registriert: 28.11.2016, 14:56
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: design edition
Farbe: denim
EZ: 8. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#188 Beitrag von ripper1830 » 20.11.2018, 13:26

Hi
Ich habe dieses Radio
https://www.witson.com/displayproduct.h ... 5869960640
Und kann irgendwie im Recovery nicht navigieren.

Dachte immer kurzer Druck rst navigieren langer Druck aktivieren. Die Touch Buttons schreiben ohne Funktion zu sein. Es tut sich zumindest nix.
Aber der Druck auf RST bewirkt nur einen sofortigen Neustart.

Muss ich zum installieren der hal9k über den Mod Installer gehen?
Das System erkennt die Update Datei automatisch. würde das auch funktionieren?

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1942
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#189 Beitrag von Olav_888 » 20.11.2018, 13:45

ripper1830 hat geschrieben:
20.11.2018, 13:26
Muss ich zum installieren der hal9k über den Mod Installer gehen?
Das System erkennt die Update Datei automatisch. würde das auch funktionieren?
So wie ich es verstehe - Ja.
Dein System erkennt, dass es eine ZIP-Datei ist, was es nach dem Entpacken damit machen soll wohl eher nicht.
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Weyoune
Neuling
Neuling
Beiträge: 4
Registriert: 08.09.2018, 22:19
Modell: Auris 2
Motor: 1.33 Benziner
Getriebe: 6-Gang Manuell

Re: Erfahrungen mit Witson / IceBox Radios

#190 Beitrag von Weyoune » 27.11.2018, 10:36

Hallo,

Hast du es hinbekommen, ripper1830? Habe das gleiche Radio und habe die Befürchtung, dass ich in das gleiche Problem laufe, wenn ich es probiere. :)

ripper1830
Toyota Besitzer
Toyota Besitzer
Beiträge: 53
Registriert: 28.11.2016, 14:56
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: design edition
Farbe: denim
EZ: 8. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#191 Beitrag von ripper1830 » 27.11.2018, 11:53

nein ich hab es bisher noch nicht hinbekommen

ripper1830
Toyota Besitzer
Toyota Besitzer
Beiträge: 53
Registriert: 28.11.2016, 14:56
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: design edition
Farbe: denim
EZ: 8. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#192 Beitrag von ripper1830 » 27.11.2018, 13:40

da ich glaub zu blöd bin mein Post zu editieren hier der Nachtrag:

ich habe jetzt versucht was ich seit tagen/ wochen immer wieder verworfen hab weil ich der meinug was das im revovery keine treiber geladen werden.

ich hab einfach eine pc maus (Kabelgebunden) an usb und siehe da es geht. :schulterzuck:
maustaste kurz oder maus bewegen wechsel und lang bestätigen.

tl-holgi
Neuling
Neuling
Beiträge: 2
Registriert: 26.10.2017, 12:57
Modell: Auris 2 FL
Motor: 1.2 T-Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Edition +S
Farbe: schwarz
EZ: 24. Okt 2017

Re: Erfahrungen mit Witson / IceBox Radios

#193 Beitrag von tl-holgi » 03.12.2018, 13:50

Hallo,

die Geräte sehen top aus und auch eure Erfahrungen klingen vielversprechend. ,o)

Ich habe einen Auris aus Oktober-2017 und tendiere dazu folgendes Gerät zu verbauen:

https://www.iceboxauto.com/toyota-auris ... oid-8-w691

Wie sieht es mit der Anzeige in der Instrumententafel aus? Hat jemand von euch vielleicht ein paar Fotos?
Wird der Titel wie beim original Radio dort auch angezeigt?

Hab letzte Woche die vorderen Papptröten durch die JBL GTO 609C getauscht und mit einer ordentlichen Menge Alubutyl gedämmt.
Dazwischen noch eine kleine Class-D von Pioneer (GM-D1004) gehängt.
Das Ergebnis ist schonmal besser als vorher. Allerdings werde ich über kurz oder lang bestimmt den Bass vermissen. Von daher die Überlegung das ganze Gerät zu tauschen.
Denn die Erfahrungen hier im Forum mit einem DSP die Anlage zu optimieren klingen jetzt nicht so von Erfolg gekrönt ...

Viele Grüße,
das Holgi

ripper1830
Toyota Besitzer
Toyota Besitzer
Beiträge: 53
Registriert: 28.11.2016, 14:56
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: design edition
Farbe: denim
EZ: 8. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#194 Beitrag von ripper1830 » 03.12.2018, 20:44

Nein keine Anzeige im Tachodisplay. weder navi noch musik

Seyhnuaam
Neuling
Neuling
Beiträge: 2
Registriert: 21.12.2018, 15:17
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Weiss
EZ: 18. Okt 2014

Re: Erfahrungen mit Witson / IceBox Radios

#195 Beitrag von Seyhnuaam » 21.12.2018, 15:31

Hallo zusammen,

Ich habe mir auch einen der besagten Radios besorgt. Da der Einbau fast komplett Plug&Play abläuft hat alles soweit funktioniert.

Ich weiss nicht was man hierbei eigentlich falsch machen kann, aber seitdem Einbau gehen plötzlich alle Fensterheber nicht mehr.

Nach weiterer Beobachtung ist mir aufgefallen, dass die Parkssensoren auch ausgefallen sind, beim Einlegen des Rückwärtsganges, wird nur die Kamera eingeblendet und die Sensoren sind nicht mehr auf dem Display zu erkennen.

Hinzu kommt noch, dass das automatische Licht nicht mehr geht, die Tagfahrlichter nicht mehr funktionieren (Handbremse kontrolliert) und die Airbaglampe an ist.

Ich habe mal unter den Fahzeugeinstellungen auf dem Radio geschaut. Dort kann man diverse Einstellungen, wohlmöglich im CAN Bus, ein und austellen. Bei Radar sind die Einstellungen auf inaktiv. Diese lassen sich auch nicht verändern.

Kann es evtl. sein das der CAN Bus Decoder der mit dem Radio mitgeliefert wurde, falsch ist ?

Habt ihr in euren Einstellungen (Werkseinstellungen) auch Toyota Camry (simple) vorausgewählt ? Ich gege mal davon aus, dass das korrekt ist, da die Lenkradtasten usw. funktionieren.

Vg
Seyhnuaam

Antworten

Zurück zu „Auris 2“