[Auris II] [How-To] Audiosystem Umbau

E180 (10/2012 - heute)
Nachricht
Autor
RonneDon
Auris Fan
Auris Fan
Beiträge: 225
Registriert: 27.06.2016, 02:12
Modell: Auris 2
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: START
Farbe: Silber
EZ: 27. Feb 2013
Kontaktdaten:

Re: [Auris II] [How-To] Audiosystem Umbau

#286 Beitrag von RonneDon » 09.03.2017, 14:53

Shadowmasterrr hat geschrieben:Lösung für die Lenkradfernbedienung soll der hier sein http://www.ebay.de/itm/TOYOTA-Auris-2-E ... 2ca9805672 er wird auf das jeweilige Radio umgebaut.

Bin mal gespannt und berichte wenn es funktioniert.
Sollen dann alle Knöpfe funktionieren?
Wäre nicht schlecht denn das neue xzent würde mich dezent interessieren :D
Bzw da der Adapter von Acr ist könnte ich dann zu gegebenen Zeitpunkt den gleich mit ordern vor Ort

Benutzeravatar
millslane
Toyota Besitzer
Toyota Besitzer
Beiträge: 76
Registriert: 16.04.2013, 17:29
Modell: Auris 2
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Start Edition
Farbe: 8T7 Ultramarinblau
EZ: 26. Mär 2013
Wohnort: Lollar

Re: [Auris II] [How-To] Audiosystem Umbau

#287 Beitrag von millslane » 09.03.2017, 15:57

Hallo,
In dem mittleren Stecker sind auch nur 3 Pins fürs Lenkrad. Mit dem Adapter wird auch nicht viel mehr funktionieren. Ist aber auch abhängig davon was das Radio dann umsetzt. Habe noch keinen Adapter mit 4 Pins gefunden.

Millslane

Shadowmasterrr
Toyota Fan
Toyota Fan
Beiträge: 40
Registriert: 02.03.2017, 16:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Silber
EZ: 28. Mär 2014
Wohnort: Berlin

Re: [Auris II] [How-To] Audiosystem Umbau

#288 Beitrag von Shadowmasterrr » 13.03.2017, 18:30

Gibt es einen Adapter Stecker für die GPS Antenne?
:auris2ts:

Shadowmasterrr
Toyota Fan
Toyota Fan
Beiträge: 40
Registriert: 02.03.2017, 16:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Silber
EZ: 28. Mär 2014
Wohnort: Berlin

Re: [Auris II] [How-To] Audiosystem Umbau

#289 Beitrag von Shadowmasterrr » 17.03.2017, 15:10

So Radio ist jetzt vollständig eingebaut.
Lenkradfernbedienung gibt sieben Tasten zur Belegung aus: Laut,Leise,Vor,Zurück,Mode,Auflegen und Abheben.
Original GPS, Mikrofon und Kamera habe ich an das neue Radio adaptiert. Zusätzlich hab ich einen OBD-USB Dongle an der Rückseite angeschlossen und über ein Y-OBD-Kabel mit dem Fahrzeug verbunden. Ohne den Adapter unten im Fußraum zu haben!

Hab zwar die Verkleidung mit Klavierlack genommen und noch etwas angepasst, wenn aber die Zeit da ist wird die auch noch matt lackiert.
Radio ist jetzt ein RQ0261E von Pumpkin mit MalayskiRom geworden.

Klang fühlt sich wesentlich besser an und Radioantenne liefert über Phantomeinspeisung auch einen guten Empfang. :lol:

Danke für die Hilfe und bei Tipps PN an mich.
:auris2ts:

Dr. Seltsam
Toyota Freak
Toyota Freak
Beiträge: 142
Registriert: 06.02.2016, 07:59
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
Farbe: Weiss
EZ: 1. Jul 2014
Wohnort: Hamburg

Re: [Auris II] [How-To] Audiosystem Umbau

#290 Beitrag von Dr. Seltsam » 17.03.2017, 15:14

hast Du einen Antennenadapter für GPS gefunden oder den Toyota-Stecker abgeschnitten und einen neuen Stecker montiert?

Shadowmasterrr
Toyota Fan
Toyota Fan
Beiträge: 40
Registriert: 02.03.2017, 16:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Silber
EZ: 28. Mär 2014
Wohnort: Berlin

Re: [Auris II] [How-To] Audiosystem Umbau

#291 Beitrag von Shadowmasterrr » 17.03.2017, 15:21

Hab nach langem suchen einen Adapter auf SMA Buchse gefunden. Bin jetzt noch in der Testphase was besser ist, ob original mit Adapter oder die mitgelieferte zu nutzen.
:auris2ts:

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 536
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] [How-To] Audiosystem Umbau

#292 Beitrag von meffigold » 17.03.2017, 16:01

@Shadowmasterrr

Geil! Du hast quasi alles das gemacht, was bei mir noch offen ist. Größtes Thema scheint ja nach wie vor die LFB.

Aber wie hast du das Auris Mikro angeschlossen? Einfach angeklemmt? Und wenn ja, wie? 5V, GND, MIC+ MIC-?
Ich hatte in diversen Foren gelesen, dass das Auris Mic einen eigenen Verstärker hat und deswegen nicht gut kompatibel sein soll, ohne Löterei am Mikro.

Shadowmasterrr
Toyota Fan
Toyota Fan
Beiträge: 40
Registriert: 02.03.2017, 16:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Silber
EZ: 28. Mär 2014
Wohnort: Berlin

Re: [Auris II] [How-To] Audiosystem Umbau

#293 Beitrag von Shadowmasterrr » 17.03.2017, 16:16

Ja Mikro ist mit eigenem Verstärker.
Hab mir einen DC/DC Wandler von 12v auf 5v geholt - laut Toyota soll die Spannung zwischen ca4,5v-6v liegen.

Der Mic Eingang am Radio war Cinchkupplung w. Hab mir dann einfach einen Cinchstecker m. zum zusammenlöten geholt.
:auris2ts:

Dr. Seltsam
Toyota Freak
Toyota Freak
Beiträge: 142
Registriert: 06.02.2016, 07:59
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
Farbe: Weiss
EZ: 1. Jul 2014
Wohnort: Hamburg

Re: [Auris II] [How-To] Audiosystem Umbau

#294 Beitrag von Dr. Seltsam » 17.03.2017, 16:39

Hast Du mal die Belegung des Toyota-Steckers zur Hand, wo man das Microsignal abgreifen kann? Mein China-Radio S100 hat zwar ein eingebautes Mikro, aber man kann auch ein externes Micro mit zweipoligem Klinkenstecker anschließen.
Ich vermute nach Einsichtnahme in eine Unterlage, die ich mal kostenpflichtig von Toyota runtergeladen habe, dass die Signale am 28-poligen Stecker mit der Bezeichnung E60 anliegen, und zwar wie folgt:
Pin 4 4-6V +
Pin 5 Mikrofonsignal +
Pin 6 Mikrofonanschlusserkennungs-Signal , unter 1V (was hat es damit auf sich?)
Die Masse zu allen drei Leitungen wird jeweils von Pin 7 des 10-poligen Steckers E1 abgegriffen.

Wie hast Du das verdrahtet? Hast Du einen passenden Adapter für die 28-polige Steckverbindung gefunden oder hast Du einen Stromdieb an die Leitung angeklemmt?

Meine Idee ist jetzt, dass Original-Auris-Mikro auch mittels Spannungswandler zu versorgen und das Signal an einen passenden Klinkenstecker zu führen. Dies in der Hoffnung, dass die Pegel kompatibel sind.

Shadowmasterrr
Toyota Fan
Toyota Fan
Beiträge: 40
Registriert: 02.03.2017, 16:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Silber
EZ: 28. Mär 2014
Wohnort: Berlin

Re: [Auris II] [How-To] Audiosystem Umbau

#295 Beitrag von Shadowmasterrr » 18.03.2017, 11:26

PIN 18 und 6 liegen an Masse
Pin 4 auf 5V
Min+ und Min- am Cinchstecker

Pin 6 ist wichtig sonst bleibt Mikro stumm
Pin 18 ist auch wichtig sonst knarzt das ungemein

Bild
:auris2ts:

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 536
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] [How-To] Audiosystem Umbau

#296 Beitrag von meffigold » 28.03.2017, 18:51

Goil. Danke. Jetzt muss ich nur noch wissen, warum die LFB bei meinem Chinaradio nicht funzt (nur wenn ich die SWC-Pins gegen GND halte passiert etwas)... Ich vermute, dass die "Versorgungsspannung" für den Spannungsteiler fehlt. Evtl probier ich es mal mit 5V + 1K Ohm an jedem SWC-Pin.

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 536
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] [How-To] Audiosystem Umbau

#297 Beitrag von meffigold » 29.03.2017, 13:27

Für die Bastler (mein Ansatz für 3 Leitungen SWC auf 2 Leitungen SWC):
SWC.jpg

Code: Alles auswählen

SWC1:
Lautstärke -	3,75V
Lautstärke +	2,5V
Unten			 1,25V
Oben			  0V

SWC3 (über 470 Ohm auf SWC 1):
Links			 3,88V (sehr eng... könnte Probleme mit Lautstärke - von SWC 1 geben)
Rechts		   2,95V
Zurück		   2,21V
Eingeben		 1,6V

SWC2: 
Sprache		  3,75V
Abnehm		   2,5V
Aufleg		   1,25V
MODE		     0V

Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Shadowmasterrr
Toyota Fan
Toyota Fan
Beiträge: 40
Registriert: 02.03.2017, 16:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Silber
EZ: 28. Mär 2014
Wohnort: Berlin

Re: [Auris II] [How-To] Audiosystem Umbau

#298 Beitrag von Shadowmasterrr » 29.03.2017, 16:44

Hab nur 2 Anschlüsse für das Radio +GND. Wie willst du das lösen?
:auris2ts:

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 536
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] [How-To] Audiosystem Umbau

#299 Beitrag von meffigold » 29.03.2017, 17:13

Ah ich hab vergessen die Beschriftung für SWC 3 herauszunehmen.

Also SWC3 hängt über den R15 (470 Ohm) mit an SWC1. Ob das von den Toleranzen her klappt, steht noch in den Sternen.

RonneDon
Auris Fan
Auris Fan
Beiträge: 225
Registriert: 27.06.2016, 02:12
Modell: Auris 2
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: START
Farbe: Silber
EZ: 27. Feb 2013
Kontaktdaten:

Re: [Auris II] [How-To] Audiosystem Umbau

#300 Beitrag von RonneDon » 30.03.2017, 11:58

Kann spontan jemand sagen welche Fassung die Antenne hat (m5 m6 oder m7)?

Antworten