[Auris II] [How-To] Audiosystem Umbau

E180 (10/2012 - heute)
Nachricht
Autor
santosha
Neuling
Neuling
Beiträge: 16
Registriert: 08.11.2013, 19:12

Re: [Auris II] [How-To] Audiosystem Umbau

#346 Beitrag von santosha » 16.01.2018, 01:00

Dr. Seltsam hat geschrieben:Lies Dich in diesem Thread mal ein.
Das Touch&Go gibt keinen Tiefbass aus, da die Frequenzen intern weggefiltert werden. Ein Verstärker bringt da gar nichts, sondern verstärkt den verbogenen Frequenzgang nur und verschlechtert das Klangbild. Glaub mir, ich hab das sekbst durch..
Sorry, Du schreibst Quatsch. :bla:

Das Touch & Go gibt sehr wohl Tiefbass aus. Der Frequenzgang ist etwas verbogen, aber nicht so viel dass es inakzeptabel wäre für eine einfache Anlage.

Ich hatte einen Mosconi 6to8 an dem Original Touch & Go, der hat den Sound wieder gerade gebogen. Das waren aber marginale Korrekturen. Schlimmer war, dass das T&Go relativ stark rauscht, was bei den Original-Lautsprechern nicht auffällt, wohl aber wenn man das High-Level Signal abgreift und verstärkt (Endstufe für das Frontsystem). Beim Bass aber kein Problem.

Dr. Seltsam
Toyota Freak
Toyota Freak
Beiträge: 144
Registriert: 06.02.2016, 07:59
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
Farbe: Weiss
EZ: 1. Jul 2014
Wohnort: Hamburg

Re: [Auris II] [How-To] Audiosystem Umbau

#347 Beitrag von Dr. Seltsam » 16.01.2018, 07:36

Das ist kein Quatsch. Ein integrierter Hochpass bei 50Hz wurde messtechnisch bereits belegt:
https://auris-forum.de/viewtopic.php?p=67521#p67521

Ich hatte verschiedene Hi Lo Adapter ausprobiert, die direkt hinter dem Radio eingesetzt wurden. Wenn man Lautstärke des Radios und Eingangspegel am Verstärker richtig aufeinander abstimmt, rauscht da nichts. Testweise ging ich auch mit den LS-Ausgängen direkt in den Hi-Pegel-Eingang des Verstärkers. Das rauschte dann tatsächlich.

Ich kann nur jedem empfehlen, vor der Anschaffung einer Endstufe mal mit einem guten Hi Lo Adspter einen guten Kopfhörer an den Ausgang des Touch&Go anzuschließen und mit dem Klang eines guten Gerätes zu vergleichen. Es klingt erbärmlich. Damit eine Endstufe anzusteuern ist Perlen vor die Säue zu werfen.

Ich erziele mit einem Roadnav S100 mit integriertem DSP mit einer Ausgangsleistung von "nur" 4x40 Watt einen um Welten besseren Klang als mit der Kombination Touch&Go2 + Endstufe.

santosha
Neuling
Neuling
Beiträge: 16
Registriert: 08.11.2013, 19:12

Re: [Auris II] [How-To] Audiosystem Umbau

#348 Beitrag von santosha » 16.01.2018, 21:52

Stimmt nicht, bei meinem ehemaligen EZ 01/2014 kam der Bass definitiv weiter runter als 50 Hz. Ich hatte einen Mosconi 6to8 drin und den Sub bereits ab 70 Hz relativ hart rausgenommen weil das die AS 165 SQ ganz gut abkonnten.

Also quatsch, das Toyota T&Go gibt Tiefbass aus. Etwas krumm, aber wenn es günstig und passiv sein muss dann geht das. Immerhin überhaupt Tiefbass anstatt dass Musik erst bei 80 Hz anfängt wie in der Werksanlage.

Bevor ich hunderte Euro in eine neue Headunit investiere, würde ich mir lieber einen ordentlichen Mosconi zulegen. Den kann man auch zum nächsten Wagen mitnehmen wie von mir praktiziert :top:

Inzwischen bin ich auf einem vollaktiven 3 Wege System mit einem Raspberry Pi als Zuspieler per Toslink direkt in den Mosconi rein mit 96kHz/24bit wenn es wirklich audiophil sein soll. Aber zum Glück ist die Headunit in meinem jetzigen Wagen auch sehr gut und sauber.

Das Rauschen im Auris kam vom Touch&Go, und im Setup mit einem Mosconi fällt es auf, weil er High Level nimmt und Low Level an die Endstufen gibt. Das High-Level rauscht halt und die Endstufen verstärken das dann gnadenlos.

Halbwegs gelöst habe ich das, in dem ich die Lautstärke am Mosconi im "Normalbetrieb" auf -12db gestellt habe, dann war es erträglich. Wenn ich geföhnt werden wollte, habe ich per App den Mosconi auf 0db gestellt und hatte volle Power.

Benutzeravatar
musicman
Toyota Freak
Toyota Freak
Beiträge: 149
Registriert: 08.01.2018, 02:42
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Team-D
Farbe: Tokyorot

Re: [Auris II] [How-To] Audiosystem Umbau

#349 Beitrag von musicman » 21.01.2018, 20:10

Gibt es dazu (Bassabsenkung) mal richtige Messungen? Die Grafik aus dem andere thread ist nicht aussagefähig, weil das Eingangssignal nicht bekannt ist. Auch tue Ich mich schwer, ohne Y-Skalierung irgendwelche dB abzulesen.

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 547
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] [How-To] Audiosystem Umbau

#350 Beitrag von meffigold » 22.01.2018, 19:04

Schlimmer war, dass das T&Go relativ stark rauscht
Wenn man Signale aus der nähe des Rauschteppichs "hoch holt" hört man selbst bei 10.000€ Hardware rauschen. Ich hab auch mit 300€ Hardware beim Touch gut hörbaren Bass hinbekommen, aber total matschig und undefiniert. zumindest für tiefe Basslines, punchige Kicksounds (Rock&Metal) absolut unterirdisch. Trotz Laufzeitkorrektur, galvanischer Trennung, extra unabhängige 12V Batterie (zum Testen).
Jetzt fahre ich bei gleichen Lautsprechern (Alpine SPR-120C) mit 'nem China Android Radio herum und der Sound ist wesentlich besser, obwohl nicht mal ein Amp oder so dazwischen hängt. Das China Ding wird garantiert auch keine dekadente Output-Qualität haben, aber das spricht eben dafür, die grottig die Toyota-Headunits sind.

Die Headunit von Toyota hat einfach keinen vernünftigen Frequenzgang am Output. Wenn man damit leben kann, dann OK. Aber wer wirklich guten Sound will muss primär die Headunit wechseln (und dämmen). Dann Lautsprecher, ggf DSP/Amp usw.

€dit:
Exakte Infos zum Frequenzgang wirst du sowieso nicht bekommen können, da einige (halb-Profis?) schrieben, dass es dynamische korrekturen gibt, die sich nicht gänzlich abschalten lassen. Ich verwechsel das immer... Also Loudness, oder diese Geschwindigkeitsanpassungen eben.

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1848
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: [Auris II] [How-To] Audiosystem Umbau

#351 Beitrag von Olav_888 » 22.01.2018, 19:56

DIE HeadUnits von Toyota sind so angepasst, dass sie die Lautsprecher nicht zu sehr überlasten. Und dies bedeutet einfach, dass der Bass herunter muss. Ich hab sowohl im Avensis als auch im Auris mit einem anderen Radio und einem kleinen SUB für mich voll ausreichende Ergebnisse erhalten, da muss man für den Normalen Nutzer noch nichteinmal an den Lautsprechern herum spielen, Trennfrequenz auf 120-150Hz, alles darunter über den SUB, passt
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Benutzeravatar
musicman
Toyota Freak
Toyota Freak
Beiträge: 149
Registriert: 08.01.2018, 02:42
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Team-D
Farbe: Tokyorot

Re: [Auris II] [How-To] Audiosystem Umbau

#352 Beitrag von musicman » 24.01.2018, 01:30

@meffigold: Die Geschwindigkeitsanpassung kann man IMO abschalten, oder? Bliebe eine Hörkurvenanpassung in Abhängigkeit der Lautstärkeeinstellung.

Zu der anderen Thematik fällt mir noch ein:

Wie wurde die "galvanische Trennung" realisiert? (Wegen der matschigen Bässe)

Wie wurde die HI-LO-Wandlung realisiert? - Was bringt der für eine Impedanz?

Ich hatte schon an mehreren Stellen dazu Stellung genommen, dass in hochwertigen Audiosystemen impedanzabhängige Vorverzerrungen benutzt werden, um vielerlei Problemchen von Lautsprecher-Chassis zu lösen. Dabei wird das Verhalten konkret auf die Lautsprecher angepasst. Ich weiß nun nicht, inwieweit dies bei diesem System der Fall ist, aber mitunter kriegt man bei anderer Belastung schlechte Ergebnisse, z.b. wenn ein entsprechender AMP einfach unbelastet oder nur mit rein ohmscher Last abgegriffen wird. (?)

Es ist eigentlich immer eine ungenügende Lösung, ein Signal an der Power-Stufe und nicht davor abzugreifen. Ich nehme aber nicht an, dass das Toyota-System einen Audio-out zur Verfügung stellt? Gfs kann man da innen ran? - Ich hatte vor einiger Zeit ein privates Umrüstprojekt - da haben wir den AMP geöffnet und sind direkt an den den Vorverstärker dran, um weitere ICE-Power-Stufen damit zu treiben.

Wegen der Basskurve:

Das sieht mir schwer danach aus, als solle mit der Bassanhebung um die 50Hz noch ein wenig mehr aus bassschwachen Chassis rausgeholt werden, die da ihre untere Eckfrequenz haben. In Summe sollte das dann etwas Extension geben und linear werden. Aber das muss eben genau auf den Frequenzgang des LS passen.

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] [How-To] Audiosystem Umbau

#353 Beitrag von Chris1983 » 24.01.2018, 10:29

Ich hab keine Ahnung ob das B9030 Navi aus dem Auris 1 auch so blöd runter regelt, aber ich habe ja die original Lautsprecher getauscht und über eine Endstufe laufen welche mittels AudioSystem HLC4 H/L Adapter an das Original Radio angeschlossen ist.
Kann mich vom Bass her nicht beklagen, schön knackig und was mich damals sehr verwundet hat; ohne subwoofer recht ordentlicher Tiefgang. Bässe stehen bei mir auf +2.
Habe das ganze so eingestellt das ich meine maximale Hörlautstärke bei Radiolautstärke 30 habe.

Das einzige was mich etwas stört sind die mauen Höhen, obwohl sie voll aufgedreht sind fehlt mir da das gewisse etwas. Es ist zwar alles glasklar doch klingt selbst der Serienlautsprecher an nem Zubehörradio im Aygo brillianter.

Davon aber mal abgesehen, die original Radios sind schon echt miese Dinger. Es ist Wahnsinn was aus so einem Soundsystem raus kommt wenn man nur das Radio tauscht.
Bild

Galak
Neuling
Neuling
Beiträge: 6
Registriert: 27.04.2017, 21:30
Modell: Auris 2
Motor: 1.4 Diesel
Getriebe: 6-Gang Manuell

Re: [Auris II] [How-To] Audiosystem Umbau

#354 Beitrag von Galak » 27.01.2018, 15:55

Hallo Zusammen!

Wie versprochen melde ich mich nach dem Lautsprechereinbau.
Heute habe ich endlich die °ton POW 172.2 in den Toyota eingebaut. Ich habe nur die Lautsprecher vorne getauscht, mit dem Original Touch.
Meine Begeisterung hält sich leider sehr in Grenzen.

Mein Persönliches Fazit lautet:
Bei Musik vom USB Stick ist der Klang schon etwas besser und klarer, beim Radioempfang kommt er mir noch schlechter und leiser vor. Die Originalen Lautsprecher haben laut Aufdruck 4Ohm 20Watt sind federleicht und in so einem Auto eigentlich eine Frechheit, so wie das Radio. Ich werde um den Einbau eines Verstärkers leider nicht herum kommen wenn ich hier noch etwas verbessern will, oder wie hier schon oft zu lesen den Radio zu tauschen. Der Einbau war Dank der guten Anleitung von meffigold
sehr Einfach DANKE nochmal.
Wie gesagt meine Persönliche Meinung.

Lg

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] [How-To] Audiosystem Umbau

#355 Beitrag von Chris1983 » 27.01.2018, 18:58

Hast du gedämmt? Denn selbst wenn die original Lautsprecher drin bleiben und man nur dämmt bringt das schon erheblich was an Fülle.
Nur die Lautsprecher tauschen bringt da nicjt wirklich viel, wurde aber vorher auch gesagt :top:
Bild

Dr. Seltsam
Toyota Freak
Toyota Freak
Beiträge: 144
Registriert: 06.02.2016, 07:59
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
Farbe: Weiss
EZ: 1. Jul 2014
Wohnort: Hamburg

Re: [Auris II] [How-To] Audiosystem Umbau

#356 Beitrag von Dr. Seltsam » 27.01.2018, 20:14

ich kann's nur immer wieder gebetsmühlenartig wiederholen: Ein Verstärker verstärkt den schlechten Klang des Touch nur, macht ihn aber nicht besser. Ein neues Radio mit üblicherweise 4x40W hat genug Wumms, da braucht man auch gar keinen Verstärker.
Was die Dämmung angeht: Da hat Toyota nur minimal ein handtellergroßes Stück Alubutyl auf das Außentürblech geklebt. Die Dämmung der Türverkleidung bringt auch viel.

@Galak: Welche Lautsprecherringe hast Du genommen, und wie hast Du die zum Innentürblech abgedichtet?

Benutzeravatar
musicman
Toyota Freak
Toyota Freak
Beiträge: 149
Registriert: 08.01.2018, 02:42
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Team-D
Farbe: Tokyorot

Re: [Auris II] [How-To] Audiosystem Umbau

#357 Beitrag von musicman » 27.01.2018, 21:57

Galak hat geschrieben: Bei Musik vom USB Stick ist der Klang schon etwas besser und klarer, beim Radioempfang kommt er mir noch schlechter und leiser vor.
Den Effekt hatte Ich gerade mit CD und Radio! Das Radio klingt müde, stumpf und basslastig - gfs ist es auch die Vorkompression seitens des Senders. Die CD ist nicht übermässig gut, aber durchaus hörbar. Der Klang ist irgendwie intransparent. Aber ehrlich gesagt, hatte Ich mir vom Autoradio eh nichts erwartet.

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 547
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] [How-To] Audiosystem Umbau

#358 Beitrag von meffigold » 27.02.2018, 19:59

@meffigold: Die Geschwindigkeitsanpassung kann man IMO abschalten, oder? Bliebe eine Hörkurvenanpassung in Abhängigkeit der Lautstärkeeinstellung.

Zu der anderen Thematik fällt mir noch ein:

Wie wurde die "galvanische Trennung" realisiert? (Wegen der matschigen Bässe)

Wie wurde die HI-LO-Wandlung realisiert? - Was bringt der für eine Impedanz?
Sorry für die späte Antwort... Kann man eigentlich irgendwie die Themen per E-Mail abonnieren, in denen man antwortet? Bzw. in dem Fall sogar erstellt hat? :mrgreen:

Also zu den Fragen...

Die galvanische Trennung war einerseits nicht wegen der matschigen Bässe, denn die haben damit wenig zu tun, sondern wegen Rauschunterdrückung (ich sitz manchmal einfach gern im Auto und höre sehr leise Musik).
Realisiert habe ich die galvanische Trennung testweise mal als 100% floating, also zweiten 12V Akku (um die 40Ah), Spannungsversorgung vom Amp und Remotesignal direkt am 2. Akku, kurze Kabel, galvanisch getrennten High/Low Adapter. Es brachte wenig bis garnix für die Soundquali, also ground an chassis ground und fertig.

Was der Adapter jetzt für Kennwerte hatte, kann ich nicht mehr sagen. Das ist ne weile her. Ich hatte jedenfalls noch einen zweiten (ohne galvanische Trennung) zum testen. Das war alles ziemlich ähnlich (schlecht).

RonneDon
Auris Fan
Auris Fan
Beiträge: 225
Registriert: 27.06.2016, 02:12
Modell: Auris 2
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: START
Farbe: Silber
EZ: 27. Feb 2013
Kontaktdaten:

Re: [Auris II] [How-To] Audiosystem Umbau

#359 Beitrag von RonneDon » 02.03.2018, 13:05

Glaube wenn du das thema abonnierst kriegst du eine mail dazu das eine neue antwort kam

RobinHRO
Neuling
Neuling
Beiträge: 5
Registriert: 08.05.2018, 14:25
Modell: Auris 2
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Executive
Farbe: 1H2 titaniumblau mica metallic

Re: [Auris II] [How-To] Audiosystem Umbau

#360 Beitrag von RobinHRO » 17.08.2018, 11:07

Hallo Forengemeinde,
Ich lese schon eine Weile immer mal mit und hab mir hier schon einige Tipps geben lassen.
Nun hab ich auch endlich ein wenig umgebaut und ein Kenwood70017DMX Radio eingesetzt. ist echt schon ein krasser Unterschied..
Es funktioniert auch alles bis auf die Rückfahrkamera. Wisst ihr, wie man das Signal an die Rückwärtsschaltung ansetzt?
Ich hab unterm Schaltknüppel (manuell) einfach nichts gefunden und nach ein wenig rumspielen konnte ich zwar ein Signal erzwingen (Auf Masse gesetzt), aber der Bildschirm blieb schwarz.
Nur die Entfernungsstreifen waren erkennbar
Am Ende ist mir der Adapter durchgeschmorrt.. sollte der nicht 12V aushalten? :roll:

http://www.caraudio24.de/Rueckfahrsyste ... 29038.html
^um das Rückfahrkamerainterface geht's^

Hat einer schon Erfahrung mit dem Anschluss der Kamera gemacht?
Ein Bild vom Radio ist im Anhang.
Vielen Dank :)
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

Antworten