[Auris II] Touch & Go - Störgeräusche und Frequenzgang

E180 (10/2012 - heute)
Nachricht
Autor
Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#31 Beitrag von Chris1983 » 14.12.2014, 12:36

Sagt mal Leute von wegen störgeräuschen,
Ist es da ratsam in den High Level Input meiner Eton ECC 300.2 zu gehen oder per Adapter Audison SLI-4 oder AudioSystem HLC-4 und dann mit Cinch in die Endstufe zu gehen?
Hab nämlich keine Lust später nochmal alles zu zerlegen nur weil es Geräusche gibt.
Ganz ehrlich tendiere ich persönlich zum HighLow Adapter denn den SLI-2 hatte ich schonmal und damit gute Erfahrungen gemacht. Allerdings habe ich noch keine Anlage in einen Hybriden gebaut.
Bild

Benutzeravatar
XLarge
Auris Fahrer
Auris Fahrer
Beiträge: 431
Registriert: 10.02.2014, 19:01
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: 8T7 Ultramarinblau
EZ: 1. Apr 2014
Wohnort: Rheinland-Pfalz

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#32 Beitrag von XLarge » 14.12.2014, 19:46

Bei meinem Auris ist das HLC-4 verbaut und das direkt am Touch&Go. Ist wohl die bessere Lösung weil die Signale dann durch abgeschirmte ( Cinch- ) Kabel übertragen werden. ausserdem haben wir diese Lösung gewählt weil es so einfacher ist das Touch&Go durch ein Aftermarket-Gerät zu ersetzen ohne nochmal neue Kabel verlegen zu müssen. Deswegen kam auch gleich ein sechsadriges Cinchkabel zum Einsatz, auch wenn davon momentan nur vier Kanäle gelegt sind.

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#33 Beitrag von Chris1983 » 14.12.2014, 21:03

Danke für die Info, so konnte ich doch eben ein HLC-4 für kleines Geld erstehen.
Habe mir auch schon Bilder angesehen vom Radioausbau und hinterm Radio ist ja genügend Platz.
Danke für die Info, so langsam füllt sich mein "Schrein" und hoffe das er im Frühjahr komplett ist um alles dann einzubauen.
Lautsprecherkabel werde ich verdrillte nehmen, sicher ist sicher
Bild

Benutzeravatar
XLarge
Auris Fahrer
Auris Fahrer
Beiträge: 431
Registriert: 10.02.2014, 19:01
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: 8T7 Ultramarinblau
EZ: 1. Apr 2014
Wohnort: Rheinland-Pfalz

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#34 Beitrag von XLarge » 15.12.2014, 13:01

Verdrillte Kabel hat mein HiFi-Händler bei meinem Auris verwendet für die vorderen Türen. Hinten ging das nicht weil die hinteren Türkabelbäume beim Auris II in einem Steckerblock enden der in die B-Säule gesteckt sind.

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#35 Beitrag von Chris1983 » 16.12.2014, 07:01

Und nochwas zum Frequenzbänder des Radios, du bist ja wohl recht unzufrieden mit deinem Touch, ich hab ja auch das Original Navi B9030 in meinem Auros, natürlich vom 1er Modell, meist das ist auch so beschnitten? Ich finde das die Serienanlage jetzt schon gut Bass hat aber natürlich schnell an seine Grenzen stößt
Bild

Benutzeravatar
XLarge
Auris Fahrer
Auris Fahrer
Beiträge: 431
Registriert: 10.02.2014, 19:01
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: 8T7 Ultramarinblau
EZ: 1. Apr 2014
Wohnort: Rheinland-Pfalz

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#36 Beitrag von XLarge » 16.12.2014, 09:08

Hab den Auris 1 übersprungen ( hatte vor dem Auris TS einen Corolla TS ) und daher fehlen mir die Erfahrungen zur dort verbauten Headunit.

Im Corolla hatt ich auch das große Touchscreennavi und hatte es dort auch mittels Convertern an zwei Endstufen angeschlossen. Hatte da keine Probleme mit dem Frequenzgang. Beim Touch&Go des Auris 2 fehlen mir aber definitiv die tiefen Bässe im Vergleich. In wie weit man das merkt hängt stark vom persönlichen Musikgeschmack ab. Ich hör hauptsächlich Rock, Alternative und Metal und da spielen die langsamen tiefen Bässe doch verstärkt ihre Rolle und fehlen jetzt.

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 540
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#37 Beitrag von meffigold » 16.12.2014, 12:04

Bei meinem Auris ist das HLC-4 verbaut und das direkt am Touch&Go. Ist wohl die bessere Lösung
Das kann ich so bestätigen. Ich habe meinen High / Low adapter (mit galvanischer Trennung) nun auch direkt am Touch untergebracht. Bei gleicher Einstellung am Adapter und DSP ist jetzt noch weniger (nichts) zu hören, wenn man das Radio auf 0 einstellt.

Vorher konnte man noch ein sehr leises Dauergeräusch wahrnehmen.
Im Corolla hatt ich auch das große Touchscreennavi und hatte es dort auch mittels Convertern an zwei Endstufen angeschlossen. Hatte da keine Probleme mit dem Frequenzgang. Beim Touch&Go des Auris 2 fehlen mir aber definitiv die tiefen Bässe im Vergleich. In wie weit man das merkt hängt stark vom persönlichen Musikgeschmack ab. Ich hör hauptsächlich Rock, Alternative und Metal und da spielen die langsamen tiefen Bässe doch verstärkt ihre Rolle und fehlen jetzt.
Es kommt halt immer darauf an, was man gewohnt ist. Ein DSP reißt da schon relativ viel heraus, aber wie man bei XLarge sieht, reicht das nicht jedem. Außerdem ist ein DSP immer mit (mittelmäßig bis viel) Aufwand verbunden.
Man muss fragen, ob man das Problem behandeln, oder lieber an der Wurzel packen will (andere Headunit).

Ich kann dazu nur so viel sagen, dass mein Smartphone-Klinke-Kabel direkt am DSP nach wie vor besser klingt, als der Output vom Touch.

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#38 Beitrag von Chris1983 » 16.12.2014, 16:52

Du XLarge, sag mal weißt du zufällig von wo die den Strom bei dir für den HLC-4 genommen haben?
Hatte grad das Radio mal raus um zu messen was wo ist und der Dauerplus und auch der Schaltplus sind ja Hauch dünne Klingelleitungen. Das ist doch ein Witz, da schließe ich den Adapter sicher nicht an. Da sind ja sogar die Lautsprecherkabel stärker ausgelegt, denke mal 0,75mm. Auch sind die Aut.Antennen Ausgänge nicht belegt. Wollte jetzt nicht den Stecker ziehen, weiß also nicht ob das Radio die ausgibt.
Im schlimmsten Fall ziehe ich ne Leitung von hinten.
Bild

Benutzeravatar
XLarge
Auris Fahrer
Auris Fahrer
Beiträge: 431
Registriert: 10.02.2014, 19:01
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: 8T7 Ultramarinblau
EZ: 1. Apr 2014
Wohnort: Rheinland-Pfalz

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#39 Beitrag von XLarge » 16.12.2014, 18:11

Weiß leider nicht wo und wie der Stromabgriff gemacht wurde weils mein HiFi-Händler angeschlossen hat. Zumindest beim Auris 2 liegen aber links im Amaturenbrett dicke Dauerstromkabel ( dort ist z.B. laut Anleitung der Stromabgriff für die Hängerkupplungselektrik zu machen ) die man anzapfen kann. Ist evtl beim Auris 1 ähnlich. Sonderlich viel Strom wird der Konverter aber nicht ziehen. Der muß ja nur das Remote-Signal generieren was nicht viel Ampere zieht.

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#40 Beitrag von Chris1983 » 16.12.2014, 18:41

Ja das Ding wird mit 1A abgesichert falls man es direkt an die Batt setzt.
Ich werde mal nach nem Käbelchen Ausschau halten, der Sicherungskasten ist ja auch nicht weit.
Vielen Dank auf jeden Fall für deine ausdauernde und prompte Hilfe.
Bild

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 540
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#41 Beitrag von meffigold » 16.12.2014, 19:00

Ergänzend zu XLarge's Post:

Meiner hängt an der Radio-Spannungsversorgung.
Wie schon geschrieben, hat das Teil keine hohe Leistungsaufnahme. Extra Kabel ziehen (insbesondere Massekabel) würde ich nicht tun. Wenn du ihn direkt beim Radio mit anklemmst, sind Radio und Converter auf einem Potential und man hat keine Störung beim Eingang des High-Low Converters.
Ich glaube das war ursprünglich noch das leichte Rauschen, als ich es Verstärkernah (bzw. Radiofern) eingebaut hatte. Da bringt einem die galvanische Trennung nämlich recht wenig, wenn man die Masseschleife (Rauschen/Fiepen) dann im Converter-Eingangssignal hat.

So kommt das getrennte saubere Signal vom Radio bis zum Amp.

Meiner Meinung nach sollte man hier auch mit geschirmten und ungeschirmten Cinch Kabeln sein Glück probieren. - Der Verstand rät zwar instinktiv zu geschirmten Kabeln, aber es gibt elektromagnetische Effekte, die auch Profis nicht erklären können, wenn Störungen z.B. durch den Schirm nicht einwandfrei abgeleitet werden.

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#42 Beitrag von Chris1983 » 17.12.2014, 06:42

Bin grad dabei die Stecker zu löten, ich glaub ich riskier das mal den Adapter direkt mit an das Radio zu klemmen, nur sind die Leitungen am Original Radio Stecker so extrem dünn, kaum zu glauben das das ganze Radio damit betrieben wird.
Ich hatte damals meine Adapter an Dauerplus angeschlossen. Was ist wenn ich den Adapter an Schaltplus klemme? Sollte das ein Problem geben?

Cinchkabel habe ich mir verdrillt und 3 Fach geschirmt bestellt in richtungsgebundener Ausführung.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild

Benutzeravatar
Chris1983
Auris Kenner
Auris Kenner
Beiträge: 1432
Registriert: 23.01.2014, 13:00
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Travel
Farbe: schwarz
EZ: 0- 1-2011
Wohnort: Dinslaken

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#43 Beitrag von Chris1983 » 17.12.2014, 11:02

Weiß denn zufällig jemand mit wieviel A das Radio abgesichert ist? Hab grad leider keine Unterlagen zur Hand.
Inzwischen hab ich den Adapterstecker fertig und die Anschlüsse für die LS Ausgänge verlängert und zusätzlich Dauerplus und Minus angezapft für den HLC.
Mal hoffen das das so alles klappt.
Weitere Bilder gibts wenn ich den Umbau anfange. Dann werde ich auch einen detaillierten Verlauf Posten.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
Bild

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 540
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#44 Beitrag von meffigold » 22.01.2015, 18:13

@WIZZ Thema Frequenzgang:

Hast du damals (1. Post) per Audio-CD den Frequenzgang gemessen, oder aus einer anderen Quelle?

Ich hab das gefühl, dass sämtliche Audioquellen irgendwie anders klingen... Den Unterschied beim Radio-Modus hört wahrscheinlich jeder, aber ich denke auch USB <-> Bluetooth ist anders und ggf. dann auch noch CD und Aux.

WIZZ
Neuling
Neuling
Beiträge: 27
Registriert: 28.01.2014, 08:51
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive+
Farbe: titansilber
EZ: 0-10-2013

Re: [Auris II] Touch & Go - Störgeräusche und Frequenzgang

#45 Beitrag von WIZZ » 22.01.2015, 19:41

Hallo meffigold,

das war eine alte IASCA-CD mit Pink Noise; Signalfluss: Touch&Go Lautsprecher-Ausgang -> Mosconi D2 Eingang -> D2 Ausgang -> Behringer Ultracurve 8024. Der Behringer als auch der D2 standen auf Flat zur Messung. Am schlimmsten war ja beim Touch&Go noch nicht mal der krumme Frequenzgang, sondern das die kurve sich auch noch krass über den Lautstärkeregler verändert.
Das kann also schon sein, dass du unterschiedliche Signalquellen (also Radio vs. CD) aufgrund unterschiedlicher Ausgangspegel auch unterschiedlich wahrnimmst; wobei CD und MP3 von USB zumindest identisch sein sollten ...

Viele Grüße
Thomas

Antworten