Keine Bluetoothverbindung mehr

E180 (10/2012 - heute)
Nachricht
Autor
thias
Toyota Freak
Toyota Freak
Beiträge: 105
Registriert: 12.11.2015, 05:58
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Start Edition
Farbe: Schneeweiß
EZ: 14. Mär 2013

Keine Bluetoothverbindung mehr

#1 Beitrag von thias » 15.12.2016, 09:18

Hallo,
ich habe ein Problem!Es fing alles damit an, dass ich meinen Mediplayer (iPhone7) eines Tages nicht mehr über das Lenkrad aktivieren konnte. Manuel aktiviert hat dann alles wie gewohnt funktioniert.
Dann seit ca. 2 Wochen hatte ich Probleme mit eingehenden anrufen, in Form von, dass die Anrufannahme nur sehr verzögert funktionierte.
Dann dachte ich ok...einfach mal das Smartphone löschen und neu installieren.
Jetzt das Problem: Das Handy findet das System nicht! In den Bluetooth Einstellungen ist ( Stromversorgung Bluetooth ) auf AUS und ich kann es nicht auf EIN stellen! Habe schon über Nacht die Batterie abgeklemmt usw.

Ohne Erfolg! Der Button lässt sich nicht schalten... hat jemand Erfahrug?

Gruß

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 547
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: Keine Bluetoothverbindung mehr

#2 Beitrag von meffigold » 15.12.2016, 20:10

Nabend. Gib uns mal mehr Infos zu deinem System / Auto. Touch oder Touch&Go? 1? 2? Nachrüstradio?

Ich hab das alte Touch ohne Go. Das funzt Bluetoothmäßig seit jeher erste Sahne. Und ich nutze viel Bluetooth.

PflegeAuris
Auris Schrauber
Auris Schrauber
Beiträge: 464
Registriert: 09.06.2014, 15:25
Modell: -
Fhz.: Lexus RX 450h
Motor: sonstige
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Blau
EZ: 21. Jul 2015
Wohnort: 74545

Re: Keine Bluetoothverbindung mehr

#3 Beitrag von PflegeAuris » 15.12.2016, 20:48

Hallo Thias,

mit meinem alten Iphone 4s hatte ich im Auris II VFL auch manchmal Probleme, ähnlich, wie du sie beschrieben hast. Meist halt ein Reset des Phones und ein Neustart des Autos.

Eine Verbesserung brachte es auch einmal, im Phone und im Auto das Pairing komplett zu löschen, und die beide neu mit ein ander bekannt zu machen.

Bluetoothprobleme kenne isch aber auch mit dem Galaxy S5, sowohl im Auris, als auch jetzt im RX, sie häufen sich zumeist, wenn der nächste Service ansteht, so, als ob sich der Speicher vom BC zumüllen würde. Einem Kollegen half es mal, für 5 Minuten die 12V Batterie abzuklemmen.

Scheinbar scheint ein grundlegendes Problem zu sein, dass die Bluetooth Schnittstelle der Autos teilweise "ältere" Standards einsetzt, die von den neueren Smartphones nicht, oder nicht mehr vollständig unterstützt werden, z.B. das Dune Protokoll.

Gruß Christian
Erst Prius, dann AurisII TS HSD, jetzt RXh

thias
Toyota Freak
Toyota Freak
Beiträge: 105
Registriert: 12.11.2015, 05:58
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Start Edition
Farbe: Schneeweiß
EZ: 14. Mär 2013

Re: Keine Bluetoothverbindung mehr

#4 Beitrag von thias » 15.12.2016, 21:54

Habe einen Auris 2 Bj 2013...

Denke es ist das normale Touch! Also kein Navi o.ä...auch kein Zubehör. Alles original.

Das Problem liegt nicht am Handy, sondern am System. Es sendet kein Bluetooth! Bei Bluetooth Einstellungen steht Stromspannung Bluetooth AUS! Ich kann es nicht aktivieren!
Mein Handy, mein iPad und kein anderes Gerät findet das Car Multimedia???
Hatte nie Probleme, hat immer alles perfekt funktioniert. Auch als ich vom iPhone 6 auf das iPhone 7 wechselte, keine Probleme beim verknüpfen!
Jetzt geht gar nix mehr... :cry:
Hatte die ganze Nacht die Batterie abgeklemmt. Kein Erfolg!!!
Habe mit dem freundlichen telefoniert. Der meinte, dass System ist nicht diagnosefähig!

Was soll ich denn jetzt machen? :schulterzuck:

PflegeAuris
Auris Schrauber
Auris Schrauber
Beiträge: 464
Registriert: 09.06.2014, 15:25
Modell: -
Fhz.: Lexus RX 450h
Motor: sonstige
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Blau
EZ: 21. Jul 2015
Wohnort: 74545

Re: Keine Bluetoothverbindung mehr

#5 Beitrag von PflegeAuris » 16.12.2016, 07:35

thias hat geschrieben:Habe einen Auris 2 Bj 2013...
...!

Was soll ich denn jetzt machen? :schulterzuck:
Wenn dem so ist, würde ich sagen Mist gerade aus der Garantie raus .

Wenn du ein guter Bastler bist, könnte es vielleicht helfen, die Radioeinheit auszubauen und zu schauen, ob vielleicht nur ein Stecker nicht mehr richtig steckt.
Erst Prius, dann AurisII TS HSD, jetzt RXh

thias
Toyota Freak
Toyota Freak
Beiträge: 105
Registriert: 12.11.2015, 05:58
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Start Edition
Farbe: Schneeweiß
EZ: 14. Mär 2013

Re: Keine Bluetoothverbindung mehr

#6 Beitrag von thias » 16.12.2016, 12:47

Ja, daran habe ich auch schon gedacht!
Mal ausbauen und alle Steckverbindungen überprüfen bzw. für ein paar Stunden abgehängt und ausgebaut lassen!

Dürfte kein Problem für mich sein...

Gruß

thias
Toyota Freak
Toyota Freak
Beiträge: 105
Registriert: 12.11.2015, 05:58
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Start Edition
Farbe: Schneeweiß
EZ: 14. Mär 2013

Re: Keine Bluetoothverbindung mehr

#7 Beitrag von thias » 18.12.2016, 19:54

Habe es ausgebaut...hat leider nichts gebracht!
So ein Mist!!! Das Teil ist bestimmt kaputt!
Wäre eine weitere Enttäuschung von TOYOTA...

Der freundliche meldet sich auch nicht mehr...er weiß bestimmt auch nicht weiter wie ein neues Gerät kaufen.
Meint ihr es gibt jemand der so was reparieren kann?

Gruß

thias
Toyota Freak
Toyota Freak
Beiträge: 105
Registriert: 12.11.2015, 05:58
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Start Edition
Farbe: Schneeweiß
EZ: 14. Mär 2013

Re: Keine Bluetoothverbindung mehr

#8 Beitrag von thias » 19.12.2016, 12:21

Mein freundlicher hat sich gemeldet...
Ich bekomme ein Update!!!
Ist scheinbar bekannt, dass sich beim TOYOTA Touch die Bluetoothfunktion deaktivieren kann. :denken:

Bin ja mal gespannt!
Was mich wundert...hatte dieses Problem noch niemand hier? Kann doch nicht sein das ich der einzige bin?!?! :bla:

Gruß

PflegeAuris
Auris Schrauber
Auris Schrauber
Beiträge: 464
Registriert: 09.06.2014, 15:25
Modell: -
Fhz.: Lexus RX 450h
Motor: sonstige
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Blau
EZ: 21. Jul 2015
Wohnort: 74545

Re: Keine Bluetoothverbindung mehr

#9 Beitrag von PflegeAuris » 20.12.2016, 10:56

naja, die meisten haben das Touch and Go
Erst Prius, dann AurisII TS HSD, jetzt RXh

Benutzeravatar
MicBec84
Auris Fahrer
Auris Fahrer
Beiträge: 302
Registriert: 20.05.2016, 16:30
Modell: Auris 2 FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition-S
Farbe: 8U6 denimblau metallic
EZ: 29. Jul 2016
Wohnort: Rheinland

Re: Keine Bluetoothverbindung mehr

#10 Beitrag von MicBec84 » 20.12.2016, 11:31

Ich habe bewusst auf das Navi verzichtet (auch aufgrund der vielen Kommentare hier im Forum die nicht gerade positiv gestimmt sind). Bei meinem Touch 2 hat sich seit dem Kauf Ende Juli/Anfang August 2016 bisher nichts dergleichen eingestellt. Allerdings nutze ich die BT-Funktion größtenteils nur zum Telefonieren. Musik höre ich weniger darüber. Aber das Smartphone ist auf jeder Fahr verbunden und bisher hat es keinerlei Probleme gegeben. Nicht während eines Gespräches und auch nicht davor oder danach *drei Mal auf Holz klopf* :lol:
Mit meinem 2016er Toyota Auris FL Hybrid verbrauche ich durchschnittlich Bild

BenS
Neuling
Neuling
Beiträge: 1
Registriert: 18.01.2017, 19:13
Modell: Auris 2 FL
Motor: 1.33 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: cool

Re: Keine Bluetoothverbindung mehr

#11 Beitrag von BenS » 18.01.2017, 19:25

Hallo,
welches Smart Phone benutzt du denn? Kannst du die genaue Typenbezeichnung sagen? Wie alt ist es? Hat es neuesten Softwarestand?
Mein Smart Phone (Fabrikat: Mobistel, Typ: Cynus F4, von Media Markt, Okt. 2013 gekauft) und das einfache Panasonic-Radio (kein TOUCH oder TOUCH+Go) in meinem neuen Auris verbinden sich überhaupt nicht. Auch nicht nach erfolgreichem Pairing. D. h. ich kann mein Smart Phone im Auto kpl. nicht nutzen. Ich bin dabei, mir ein neues Smart Phone zu kaufen.

Benutzeravatar
MicBec84
Auris Fahrer
Auris Fahrer
Beiträge: 302
Registriert: 20.05.2016, 16:30
Modell: Auris 2 FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition-S
Farbe: 8U6 denimblau metallic
EZ: 29. Jul 2016
Wohnort: Rheinland

Re: Keine Bluetoothverbindung mehr

#12 Beitrag von MicBec84 » 19.01.2017, 00:42

Ich nutze noch ein mittlerweile sehr betagtes Samsung Galaxy Nexus von 2012 und habe im Gegensatz zu dir das Touch2 drin. Auf dem Nexus habe ich mittlerweile nicht mehr reines Android sondern CyanogenMod... und trotzdem funktioniert es tadellos. Auch jetzt noch, sobald ich den Wagen gestartet habe verbindet er sich ohne Murren oder Verzögerung mit dem Telefon und nach ca. 10 - 15 Sekunden (geschätzt) kann ich loslegen.
Mit meinem 2016er Toyota Auris FL Hybrid verbrauche ich durchschnittlich Bild

Tom Shanks
Toyota Besitzer
Toyota Besitzer
Beiträge: 60
Registriert: 24.05.2016, 10:34
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Skyview LED
Farbe: 1h2

Re: Keine Bluetoothverbindung mehr

#13 Beitrag von Tom Shanks » 21.02.2017, 08:51

Moin zusammen,

auch ich habe ein Bluetooth-Problem. Ich kann die Geräte pairen und auch problemlos telefonieren, lediglich wenn ich Musik per BT vom Smartphone (Spotify) streamen will, erscheint lediglich die Musikanzeige und die Info, dass er Bluetooth sucht.

Auris TS FL von Juli 2016, Touch & Go 2 Plus oder wie auch immer das aktuellste heisst. Habe natürlich mehrfach das Handy neu gekoppelt.

Habt ihr Ideen?

Danke & Gruss

Tom Shanks
Toyota Besitzer
Toyota Besitzer
Beiträge: 60
Registriert: 24.05.2016, 10:34
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe Skyview LED
Farbe: 1h2

Re: Keine Bluetoothverbindung mehr

#14 Beitrag von Tom Shanks » 24.02.2017, 16:43

Tom Shanks hat geschrieben:Moin zusammen,

auch ich habe ein Bluetooth-Problem. Ich kann die Geräte pairen und auch problemlos telefonieren, lediglich wenn ich Musik per BT vom Smartphone (Spotify) streamen will, erscheint lediglich die Musikanzeige und die Info, dass er Bluetooth sucht.

Auris TS FL von Juli 2016, Touch & Go 2 Plus oder wie auch immer das aktuellste heisst. Habe natürlich mehrfach das Handy neu gekoppelt.

Habt ihr Ideen?

Danke & Gruss
Niemand?

parawoz
Neuling
Neuling
Beiträge: 1
Registriert: 13.01.2017, 22:59
Modell: Auris 2 FL
Motor: sonstige
Getriebe: sonstige
Ausstattungvariante: Edition S

Re: Keine Bluetoothverbindung mehr

#15 Beitrag von parawoz » 24.02.2017, 21:16

Dein Handy unterstützt vielleicht das fürs Streamen nötige BT-Protokol nicht?
Habe mal auf Toyota-Seite, glaube in den Tech-Doks, eine ziemlich umfangreiche Datenbank, der unterstützten Gerāte gesehen. Hab jetzt den Link leider nicht zur Hand.

Antworten