Erfahrungen mit Witson / IceBox Radios

E180 (10/2012 - heute)
Nachricht
Autor
Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#91 Beitrag von Radi » 19.03.2018, 18:45

Danke für die Antworten. Geht ja richtig fix hier :top:

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 546
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: Erfahrungen mit Witson / IceBox Radios

#92 Beitrag von meffigold » 19.03.2018, 19:04

Bilder & Videos sagen mehr als Worte :wink:
Ich werde vielleicht irgendwann noch ein Review machen, weil einiges im & um das Video schief gegangen ist. Die Tonspur & Video ist auch nicht synchron. Keine Ahnung warum. Aber es hilft für einen Ersteindruck.

Einige Infos stehen auch in der Videobeschreibung.

https://www.youtube.com/watch?v=7j_0YOv ... e=youtu.be

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#93 Beitrag von Radi » 20.03.2018, 10:44

:danke:
Danke fürs Hochladen. Es funktioniert also gut. Die etwas abweichende Hintergrundfarbe ist natürlich nicht ganz so schön. Aber sonst ein ansprechendes Teil.

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#94 Beitrag von Radi » 09.04.2018, 18:36

Hallo, endlich ist das V5534 bei mir eingetroffen. Nun gibt es ein Problem mit dem Einbau (hatte der Icebox-Verkäufer doch recht?). Deshalb meine Frage in die Runde: Hat schon jemand das Radio als Ersatz für das Touch&go MIT Navigation verbaut? Das Problem ist, daß der zweitgrößte Flachstecker nicht aus dem Kabelbaum der Fahrzeugelektrik kommt, sondern aus einer Verbindung aus dem Navigationsmodul des Touch&go.

http://www.directupload.net/file/d/5052 ... rb_jpg.htm
Hier die vier(!) Stecker aus dem dicken Kabelbaum aus der Fahrzeugelektrik. Dazu kommen noch drei kleine Stecker, die einzeln verlegt waren (Antenne, originale GPS-Antenne und noch ein kleiner quadratischer grauer Stecker unten links neben der GPS-Antenne).


Hier nochmal Bilder des Steckers und darüber das Gegenstück aus dem V5534:
http://www.directupload.net/file/d/5052 ... tu_jpg.htm
http://www.directupload.net/file/d/5052 ... nf_jpg.htm
http://www.directupload.net/file/d/5052 ... d5_jpg.htm

Hat schon jemand das Radio in seinen Auris mit originaler Navigation verbaut und wie habt ihr das Problem gelöst?
Danke für eure Antworten.

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1811
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#95 Beitrag von Olav_888 » 09.04.2018, 19:30

Ja, ich hatte mit Go, und das ging einfach.
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#96 Beitrag von Radi » 10.04.2018, 00:26

Danke für die fixe Antwort. Wahrscheinlich stehe ich etwas auf dem Schlauch,aber es gibt also Hoffnung.
In das Gegenstück vom Kabelbaum des V5534 paßt nur der Stecker, der aus dem langen Stecker kommt, der im Navimodul steckt und vom dem noch der zweite kleinere Stecker abzweigt (wird der Stecker benötigt?).
http://www.directupload.net/file/d/5052 ... nf_jpg.htm.
Dann müßte ich den recht langen Stecker, der im Navimodul steckt noch irgendwo anschließen. Leider sind alle anderen V5534 Steckdosen nun schon vergeben :schulterzuck: .
Muß ja aber irgendwie funktionieren :denken: .
Also hier nochmal die Stecker aus dem Kfz-kabelbaum:
http://www.directupload.net/file/d/5052 ... rb_jpg.htm
und hier die Steckdosen aus dem V5534-Kabelbaum
http://www.directupload.net/file/d/5052 ... fg_jpg.htm.
Da ist oben rechts die fragliche Steckdose (im ersten Post von Olav_888 das vierte Bild bei der Verkabelung die Dose ganz rechts, wo nur vier Leitungen herauskommen). Die Stecker aus dem Kfz-kabelbaum passen dann folgendermaßen in die Dosen:
-der lange Stecker oben links in die Dose oben links,
-Stecker oben rechts in die ummantelte Dose in der Mitte vom V5534,
-die beiden unteren Stecker links und rechts in die Dosen rechts und links. Unten in der Mitte die Dose ohne Schaumstoff war die Antenne, wenn ich mich richtig erinnere.
Wohin nun den langen Stecker, der im Navimodul des Touch&go steckte? Der paßt sonst nirgendwo. Oder übersehe ich etwas?
Danke für eure Hilfe!

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1811
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#97 Beitrag von Olav_888 » 10.04.2018, 10:49

Hmm, also nach dieser Anleitung
https://www.toyota-tech.eu/aimuploads/e ... _401_1.pdf
wird das Navigationssystem einfach nur angeschlossen, da wird nix durchgeschleift (außer USB)
Bitte aufpassen, zumindest bei mir waren nicht alle Stecker auch wirklich belegt, mindestens einer der Stecker ist für das ältere Toyota-System ausgelegt

Nachtrag: Ich glaube ich verstehe jetzt Dein Problem: Das Touch&GO wird so wie es ist herausgenommne, wichtig sind nur die Stecker, welche vom Fahrzeug kommen. Alle Verbindungsstecker zwischen Navirechner und Touch bleiben am Navirechner und damit hinterher in dem Weiterverkauf per eBay
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#98 Beitrag von Radi » 10.04.2018, 12:27

Danke für deine Antwort. Also sollte der (auf deinem Bild mit der Verkabelung der ganz rechte schaumstoffumhüllte) Stecker frei bleiben? Dann werde ich noch einen zweiten Versuch wagen.
:danke:

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#99 Beitrag von Radi » 10.04.2018, 14:54

Der Tip mit Toyota-teach war hilfreich. Bei meinem Gerät handelt es sich aber um dieses:
https://www.toyota-tech.eu/aimuploads/9 ... _584_2.pdf
Da hat mich eben das Kabel "G" verwirrt. Wenn das aber nur ein Nachrüstkabel ist, dürfte es also keine Probleme mehr geben.
Also nächstes Wochenende zum zweiten Versuch :top:

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#100 Beitrag von Radi » 17.04.2018, 21:50

So, der nächste Versuch hat funktioniert und ja, die Steckdose aus dem V5534-Kabelbaum bleibt einfach frei.
Zwei kurze Fragen habe ich noch:
1. Hat es jemand geschafft die Farbe der Tastenhintergrundbeleuchtung besser anzupassen (ist ja jetzt leicht türkis), die Anpassung in den Einstellungen bringt bei mir auch nur leichtes dimmen,
2. UKW-Radio: Bei schwächeren Sendern und eingeschalteter Alternativfrequenz gibt es Aussetzer (ca. 1 Sekunde) beim Versuch des Radios auf, auch nicht vorhandene andere Frequenzen umzuschalten (Abhilfe schafft "AF" auszuschalten). Ist das bei euch auch so?
Danke für eure Antworten.

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1811
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#101 Beitrag von Olav_888 » 17.04.2018, 22:09

1 ist bei mir auch so, Hab ein blaues Licht, die Änderung von Rot bewirkt ein Dimmen
2 nutze DAB, daher keine Aussage
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 546
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: Erfahrungen mit Witson / IceBox Radios

#102 Beitrag von meffigold » 19.04.2018, 18:26

zu 1. habe ich die Aussage vom Händler, dass es nicht verstellbar ist (Türkis bleibt).

Die Frage ist, ob das türkise / cyan LEDs sind, oder Farbkombis aus 2 LEDs, wo man evtl die grüne irgendwie elektrisch herausnehmen könnte. Die Farbe passt halt nicht 100%, aber schlecht sieht sie echt nicht aus. Im Zweifelsfall könnte man Sie noch ganz deaktivieren.

Hier mal noch ein paar Detail updates zum V5534...

1. Ich fahre jetzt schon eine ganze Weile mit dem Radio herum und bin sehr happy damit. Es ist äußerst stabil, bisher kein Absturz* o.Ä.
2. *Mein guter OBD-Link LX mt Energiesparfunktionen (90€) funktioniert bisher noch nicht und führt zum Absturz der Bluetooth-App beim nächsten Start des Autos. :roll: Der hat ein spezielles Pair-Protokoll, womit das Radio nicht klarzukommen scheint.
3. Mein billiger OBD2-BT-Adapter funktioniert - der billige, fast 10 Jahre alte ELM327 - Auch einwandfrei zusammen mit Torque / Hybrid Assistant. Blöderweise lutscht der die 12V Batterie leer.
4. Mein Auto stand bisher zwar nur 4 Tage am Stück, aber die Fastbootfunktion scheint keinen negativen Einfluss auf die 12V Batterie zu haben (das war sogar noch zu 0°C Zeiten).
5. Die Rückfahrkamera funktioniert jederzeit, auch während des Bootvorgangs (sollte man sich gegen Fastboot entscheiden).
6. "OK Google" funktioniert einwandfrei und sogar als "Google Assistant" also mit erweiterten Funktionen.
7. Split-Screen (Android 7+?) funktioniert einwandfrei und sehr performant, auch mit Navi-Apps und anderen Ressourcenhunrigen Apps.
8. Jede Navi-App, die ich probiert habe (Sygic, Waze, Navigon, Here, Google Maps) funktioniert 1a.
9. Das Telefon-Overlay ist minimierbar und man kann das Radio weiterhin zu 100% nutzen, während man telefoniert. Das war mit meinem 5.xx Android Radio noch nicht so. Da hat sich das Telefon alles andere in den Hintergrund verbannt.
10. 3G-Sticks funktionieren (irgendwie). Ich habe einen alten Huawei 3G Stick, den man einfach anstecken kann. Er erkennt das Ding automatisch und stellt sofort eine Verbindung her (sofern man den SIM Pin deaktiviert hat). Leider ging das aber erst nach einer langen Zeit (10-20min) das liegt daran, dass man keine 3G Einstellungen vornehmen kann (APN), weil ich die Netzeinstellungen anpassen müsste, damit er es schneller findet. Ich hatte fürs Autoradio immer einen billigen O2-Anbieter, der nirgendwo standardmäßig hinterlegt ist.
Das werde ich mal noch mit einer anderen SIM Karte probieren.
11. GPS Fix hat er gefühlt sehr flott - aber das ist subjektiv. Ich fahre relativ selten mit Navi. Kann nicht sagen, ob es Einschalten -> Navi sofort da wäre.
12. GPS Präzision ist bisher sehr gut. Ich habe da keine Mängel festgestellt bisher. Auch nicht in Häuserschluchten.
13. Das integrierte Mikrofon ist gut, aber nicht so gut wie das originale vom Auris. Bei Autobahnfahrten muss ich lauter sprechen, damit mich die Leute gut verstehen.

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1811
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#103 Beitrag von Olav_888 » 19.04.2018, 19:42

4. dachte ich auch und dann war nach einer Zeit der Akku leer, ich würde es nicht mehr aktivieren, bei mir steht es auf 1h. Finde, für ein Android ist es trotzdem sehr schnell oben.

Hab mich schon ein wenig geärgert, ich hab mir ja noch das Android 6 geholt, nach Aussage von Witson muss ich das Board tauschen um Android 8 rein zu bekommen. Also Updates sind wohl eher Mangelware. Und ein Firmewareupdate ist wohl gar nicht vorgesehen :oops: :schulterzuck:
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Radi
Neuling
Neuling
Beiträge: 10
Registriert: 19.03.2018, 13:16
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 0- 5-2013

Re: Erfahrungen mit Witson / IceBox Radios

#104 Beitrag von Radi » 21.04.2018, 13:25

Danke für eure Rückmeldungen.
Die Hintergrundfarbe weicht dann eben etwas ab, sieht ja wirklich nicht sooo schlecht aus, paßt schon. :zustimmen:
Ich habe auch mal meine alten 3G-Sticks vorgekramt. Einer ist von Medion, den Aldi zu seinen Tarifen angeboten hatte (soll wohl ein Huawei sein), der Andere von seinerzeit noch Lidl-Mobile (Fonic-O2) ein Huawei E173. Beide scheinen Simlockfrei zu sein. Ich hatte noch eine Prepaidsimkarte vom großen D2-Anbieter und für 10 Euro 1,5 GB Daten geholt. Also getestet und siehe da, ca. 15 Sekunden nach dem Hochfahren des Radios lag eine 3G-Verbindung an. Ich habe mir Audials und Radiodroid2 installiert und kann nun Internetradio unterwegs hören. Da ich viel im Ballungsgebiet unterwegs bin, hatte ich bisher keine Aussetzer. Die Bedienung ist natürlich nicht ganz komfortabel (trotz Automodus bei Audials) und es kostet eben, aber man hat tausende Sender. Das DAB-Nachrüsten habe ich erstmal verschoben. Scheibenantenne möchte ich nicht und die Dachantennenumrüstung soll ja recht aufwendig sein.

Benutzeravatar
morry
Auris Fan
Auris Fan
Beiträge: 244
Registriert: 01.11.2010, 18:58
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Life
Farbe: schneeweiß
EZ: 1. Nov 2011

Re: Erfahrungen mit Witson / IceBox Radios

#105 Beitrag von morry » 25.04.2018, 22:44

Hi! Hat jemand Erfahrung mit einem IceBox Radio in dem Auris 2 TS Facelift? Meiner ist Baujahr 2016 und hat das Radio mit seitlichen Touch-Bedienfeldern.
http://www.otomobiltavsiyesi.com/assets ... s-2016.jpg

Wäre das der passende IceBox Ersatz?
http://www.iceboxauto.com/toyota-coroll ... d-60-k7160
Der Preis ist ja echt verlockend. Funktioniert die Lenkrad-Fernbedienung noch?

Danke schonmal!
Moritz

Antworten