Erfahrungen mit Witson / IceBox Radios

E180 (10/2012 - heute)
Nachricht
Autor
Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1804
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#46 Beitrag von Olav_888 » 06.09.2017, 16:39

immer noch zufrieden, einzig den Hybridassistenden bekomme ich nicht zum fliegen. An einem einfachen ELM327 ging es nicht und der teuren Adapter bekomme ich nicht verbunden, da dieser einen 6-Pin-Code hat, das Autoradio aber nur 4-Pin akzeptiert :oops:

Ansonsten macht es was es soll, es spielt Musik
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Benutzeravatar
meffigold
Auris Schrauber
Auris Schrauber
Beiträge: 546
Registriert: 04.08.2013, 19:25
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
EZ: 1. Okt 2013

Re: Erfahrungen mit Witson / IceBox Radios

#47 Beitrag von meffigold » 08.09.2017, 16:00

OK Danke! :D

IronHari
Neuling
Neuling
Beiträge: 4
Registriert: 07.10.2017, 17:45
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Lounge
Farbe: weiss
EZ: 1. Mai 2014

Re: Erfahrungen mit Witson / IceBox Radios

#48 Beitrag von IronHari » 10.10.2017, 14:34

Hallo allesamt,

Ich bin neu hier und werde mich etwas später vorstellen und von meinen Erfahrungen mit meinem
neuen Auto Auris 2 Hybrid 2014 und Android-Radio berichten.
Auch wollte ich wegen diesem Fall keinen neuen Thread eröffnen.

Ich habe aber ein Problem mit meinem neuen Icebox/Witson Radio und ich hoffe Olav_888 kann mir dabei helfen..
Das CAN-Modul geht nicht. D.H. angesteckt -> Kristbaumbeleuchtung --> abstecken --> Fehlerspeicher löschen das Auto und Radio läuft.
Der CAN-Decoder hat die Aufschrift: for Camri.
Ich möchte Olav_888 gerne fragen was fürn Decoder er bekommen hat.
Ich denke entweder falsches Modul oder defekt.
Ich bin mit Icebox schon in Kontakt.

Grüße vom Bodensee

Hari

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1804
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#49 Beitrag von Olav_888 » 10.10.2017, 15:09

Gute Frage, nächste Frage. Wenn ich jemals wieder das Radio ausbaue, dann schau ich nach :cool:

Im Ernst, schau Dir mal den ersten Post an, da liegt es im Bild neben dem Radio. Würde denken, da steht Corolla, bin mir aber nicht sicher. Hab die Bilder damals mit dem Handy nur gemacht, ein besseres Bild als in dem Post hab ich nicht von dem Kästchen
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

IronHari
Neuling
Neuling
Beiträge: 4
Registriert: 07.10.2017, 17:45
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Lounge
Farbe: weiss
EZ: 1. Mai 2014

Re: Erfahrungen mit Witson / IceBox Radios

#50 Beitrag von IronHari » 10.10.2017, 15:17

Hi,

Mit etwas Phantasie lese ich Corolla 2011 :lol:
Na ja, Icebox meint das Modul ist wohl hinne. Warte dann auf ein anderes zum Austauschen.

:danke: für die Antwort

IronHari
Neuling
Neuling
Beiträge: 4
Registriert: 07.10.2017, 17:45
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Lounge
Farbe: weiss
EZ: 1. Mai 2014

Re: Erfahrungen mit Witson / IceBox Radios

#51 Beitrag von IronHari » 06.11.2017, 19:44

Hi,

So, Habe heute das neue CAN-Decoder Modul (Corolla 2014) erhalten. Angesteckt und siehe da es funktioniert
alles. (Hybrid-Anzeige, Klima wird im Radio angezeigt,).
Was noch nicht geht ist die Rückfahrkamera. Beim Rückwärtsgang einlegen schaltet das Radio um, die Sensoren werden angezeigt von Grün bis rot, im Display ein gelbes Warndreieck und kein Bild.

Ich habe den mitgelieferten Kabelbaum angeschlossen. Die einzelnen Kabel vom Radio habe ich nicht verdrahtet
da ich nicht weis wo man was anschließt.Beim Originalradio sind auch keine einzelne Kabel herausgeführt.

Weis jemand was ich da noch wo verdrahten muß?

Gruß

Hari

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1804
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#52 Beitrag von Olav_888 » 07.11.2017, 06:43

Lies Dir doch nochmal den ersten Post in diesem Thread an, da steht auch drin, welche kleinen Kabel und Chinchkabel du miteinander verbinden musst.
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

IronHari
Neuling
Neuling
Beiträge: 4
Registriert: 07.10.2017, 17:45
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Lounge
Farbe: weiss
EZ: 1. Mai 2014

Re: Erfahrungen mit Witson / IceBox Radios

#53 Beitrag von IronHari » 07.11.2017, 21:20

Hi Olav_888

Danke für den Hinweis. Warum bin ich da nicht selbst draufgekommen? :schulterzuck:
Kann aber erst am Samstag das Radio verdrahten. Werde dann mitteilen ob's mit der Rev.Camera geklappt hat und
dann auch wie angekündigt mich und meinen (fast)neuen fahrbaren Untersatz im WelcomeThread vorstellen.

Hari

koarli
Toyota Besitzer
Toyota Besitzer
Beiträge: 50
Registriert: 24.06.2015, 18:59
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
EZ: 7. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#54 Beitrag von koarli » 07.12.2017, 19:52

Hallo Olav,

hab heute mein Radio bekommen, nach 9 Tagen.

dazu mal eine Frage:
Die Schrauben auf dem Bild sind wohl eine Transportsicherung, das hat Dein Gerät nicht oder?
IMG_20171207_193710.jpg
Andere Frage wegen der vielen Kabel:
Ist das Umstöpseln eindeutig? Mich verwirren z.B. die vielen Kabel die mit "Camera" beschriftet sind. Dass ein Chinch-stecker "FL" für den Lautsprecher vorn links steht ist mir schon klar.

Ich hab noch nicht ausgebaut, hab ich morgen vor.

Zur Info: würde mich technisch nicht als Laie bezeichnen, aber mit modernen Car-Hifi Geräten muss ich mich noch einarbeiten.

Wo packt man eigentlich am besten die GPS-Antenne hin? Oben auf's Gehäuse kleben? :denken:

Aber vielleicht klärt sich ja nach Ausbau alles auf.

VG

Koarl
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

koarli
Toyota Besitzer
Toyota Besitzer
Beiträge: 50
Registriert: 24.06.2015, 18:59
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
EZ: 7. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#55 Beitrag von koarli » 08.12.2017, 10:34

Hab es jetzt selbst hinbekommen, Kiste läuft :top:

aber bis ich die richtigen 2 Kabel für die Rückfahrkamera beinand hatte, hat es ein paar Versuche gedauert.

zur Info: Android-Version 7.1.2 also schon sehr aktuell, jetzt muss ich nur noch DAB hinkriegen, ist anscheinend keine App installiert und das Navi.

LG

Koarli

koarli
Toyota Besitzer
Toyota Besitzer
Beiträge: 50
Registriert: 24.06.2015, 18:59
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition
EZ: 7. Aug 2015

Re: Erfahrungen mit Witson / IceBox Radios

#56 Beitrag von koarli » 13.12.2017, 19:09

noch was zum Thema DAB+ :
Nachdem ich auch das Problem hatte, dass DAB zu stottern beginnt, wenn es in den Hintergrund geschoben wird, hab ich mich mal bei den Kollegen der XDA Developers umgeschaut (von denen hab ich eh alle meine Android-Versionen) und siehe da:
https://forum.xda-developers.com/androi ... m-t3609608

die kennen das Problem, ich hab mir das runtergeladen:
https://forum.xda-developers.com/showpo ... tcount=473

und läuft wunderbar :top:

man kann einiges einstellen (Autostart z.B.) und wohl auch Favoriten anlegen, hab es erstmal nur kurz überflogen, sieht aber gut aus

LG

Koarli

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1804
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#57 Beitrag von Olav_888 » 14.12.2017, 10:25

:top:
Hatte ja bisher noch eine ältere Version aktiv, welche die Probleme nicht hatte, aber heute gleich ausprobiert, es funktioniert. Endlich Favoriten, Umschalten per Lenkradfernbedienung etc. Sauber Arbeit von dem Jungen. Auch was mir jetzt aufgefallen war, dass bei eingestecktem USB-Stick es immer wieder zu kurzen Aussetzer im Vordergundbetrieb kommt ist weg
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1804
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#58 Beitrag von Olav_888 » 14.12.2017, 11:03

Somit muss ich nur noch eine sinnvolle Navi-App finden, welche nach der Pinkelpause auch einfach weiternavigiert. Alle bisherigen haben das Problem, dass sie in der Pause Beendet werden. Somit darf ich immer nach der pause mein Ziel wieder eingeben
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Benutzeravatar
Webbster
Auris Schrauber
Auris Schrauber
Beiträge: 617
Registriert: 15.11.2017, 19:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze Metallic
EZ: 27. Feb 2017
Wohnort: Völkermarkt / Kärnten / Österreich

Re: Erfahrungen mit Witson / IceBox Radios

#59 Beitrag von Webbster » 14.12.2017, 11:21

Schon mal Waze probiert?
Ich nutz das als Navi-App und dort ist nicht gleich nach einer Pause - aus mit Navigieren.
Außer, du hast nur das "passiv" eingeschalten ohne eine genaue Routenführung.

Selbst wennst dann das Smarti ... als Screenlockst bzw. Display ausschaltest und nach einer Zeit später wieder aktivierst - kannst du einfach weiter fahren.

Falls es abstürzt oder du die App abbrichst, weils mal hängt oder du es unabsichtlich beendet hast - über einen Taskkiller. Fragt dich die App nachher wieder: "Bist du noch nach XYZ unterwegs??"

Also ich finds recht gut.
Funktioniert auch super auf dem Motorrad. Ankunftszeit kann man intern in Waze schicken... oder extern über Whatsapp oder Facebook oder twitter.
:auris2ts: Verbrauch laut BC: 4,8 bis 5,5 L/100km (letzteres eher im Wintermodus)
Tachostand: 41.xxx km :mrgreen:
Große Gelbe = CB650F ; Tachostand: 34.xxx km -Fahrmodus- :cool:

Benutzeravatar
Olav_888
Auris Kenner
Auris Kenner
Beiträge: 1804
Registriert: 11.03.2016, 14:30
Modell: Auris 2 TS
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze
EZ: 0-12-2014
Wohnort: Dresden

Re: Erfahrungen mit Witson / IceBox Radios

#60 Beitrag von Olav_888 » 14.12.2017, 11:37

Webbster hat geschrieben:.....Fragt dich die App nachher wieder: "Bist du noch nach XYZ unterwegs??"......
Das klingt gut, sie wird halt zwischen durch beendet, werde sie mir mal anschauen
Der Clown ist die wichtigste Mahlzeit am Tage!

Auris TS HSD Bild
Mod.:ECM-Spoofer, Tempomat als Motorbremse, Dauerhaftes Rücklicht, Solare 12V

Avensis D4D Kombi T25 FL 402TkmBild
Avensis D4D Kombi T22 FL ~280Tkm

Antworten