Xenonlicht geht nicht...

E150 (12/2006 - 10/2012)
Nachricht
Autor
Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1218
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Xenonlicht geht nicht...

#1 Beitrag von TF104 » 01.07.2014, 22:47

So, der Auris hat jetzt etwas über 50000km weg und die linke Seite bleibt dunkel.
Jetzt steht die Frage :Brenner defekt oder das Steuergerät?

Kann man das irgendwie erkennen? .denken
TOYOTA Auris 1.6 Executive 2008
TOYOTA RAV4 Hybrid Edition-S 4x4 2016
KIA cee´d GT 2014

Benutzeravatar
derdevill
Auris Schrauber
Auris Schrauber
Beiträge: 668
Registriert: 28.12.2011, 14:38
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Exe
Farbe: 1C0
EZ: 2. Jun 2009
Wohnort: tief im Osten...CB

Re: Xenonlicht geht nicht...

#2 Beitrag von derdevill » 01.07.2014, 23:24

Wollen wir hoffen, dass es der Brenner ist...

Benutzeravatar
northernlite
Auris Schrauber
Auris Schrauber
Beiträge: 484
Registriert: 25.08.2010, 07:05
Modell: Auris 1
Motor: 2.2 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Vollausstattung
Farbe: Mysticschwarz Mica Metallic
EZ: 7. Mai 2007
Wohnort: Berlin

Re: Xenonlicht geht nicht...

#3 Beitrag von northernlite » 01.07.2014, 23:27

Links und rechts einfach mal gegeneinander tauschen,dann weisst du was kaputt ist.
Tuning: Burdinski Auspuffanlage, KW Gewindefahrwerk, 17'' Enkei-Felgen an H&R Spurplatten m. Yokohama Semislicks, TRC-Heckspoiler, RDX-Frontspoiler, Cusco Fahrwerksstreben, EBC Bremspaket, JBL-Soundsystem, abnehmbare Anhängerkupplung von Westfalia

Benutzeravatar
AurisII-HSD-Lover
Ehrenmitglied
Ehrenmitglied
Beiträge: 551
Registriert: 03.04.2013, 07:42
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Schneeweiß
EZ: 16. Okt 2013
Wohnort: Bedburg

Re: Xenonlicht geht nicht...

#4 Beitrag von AurisII-HSD-Lover » 01.07.2014, 23:30

Sieh mal hier nach. Das ist beim 1er ein durchaus bekanntes Problem... (Die Suchfunktion funktioniert... .cool .top)
Besten Gruß, R.

Auris 2 Hybrid & E-Wheel Fahrer

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1218
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

#5 Beitrag von TF104 » 02.07.2014, 05:19

Richtig, nur weiß ich eben nicht ob der Brenner ausgetauscht werden muss oder es das Steuergerät gehimmelt hat. :wink:
Bemerkt habe ich es als meine Frau von Spätschicht kam und ein SW aus war. Auch weiß sie nicht wie lange der schon aus ist und ob er eventuell geflackert hat oder sonstwas.
Deshalb wollte ich wissen wie man es erkennt. So bleibt es bei entweder/oder.
Und beim FTH ist sowas etwas zu teuer.
Ich denke mal das ich auf Verdacht mal einen Satz neue Brenner suchen werde.
TOYOTA Auris 1.6 Executive 2008
TOYOTA RAV4 Hybrid Edition-S 4x4 2016
KIA cee´d GT 2014

Benutzeravatar
northernlite
Auris Schrauber
Auris Schrauber
Beiträge: 484
Registriert: 25.08.2010, 07:05
Modell: Auris 1
Motor: 2.2 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Vollausstattung
Farbe: Mysticschwarz Mica Metallic
EZ: 7. Mai 2007
Wohnort: Berlin

Xenonlicht geht nicht...

#6 Beitrag von northernlite » 02.07.2014, 09:02

Du musst die Brenner einfach mal nur gegeneinander austauschen.
Jetzt nimmst du den vermeintlich defekten und baust ihn auf der anderen Seite ein und umgekehrt.
wenn der vermeintlich defekte Brenner leuchtet,dann ist es das Steuergeraet,wenn er nicht leuchtet dann ist es nur der Brenner.

Normalerweise gehen bei Toyota nur die Brenner kaputt. Die Steuergeraete wurden damals in der Garantie einfach immer nur mitgetauscht,weil das mehr Geld bringt.

Guck mal bei lichtex da findest du gute Brenner fuer wenig Geld.
Besser du tauschst auch gleich beide aus, sehr oft geht sonst bald der zweite kaputt
Tuning: Burdinski Auspuffanlage, KW Gewindefahrwerk, 17'' Enkei-Felgen an H&R Spurplatten m. Yokohama Semislicks, TRC-Heckspoiler, RDX-Frontspoiler, Cusco Fahrwerksstreben, EBC Bremspaket, JBL-Soundsystem, abnehmbare Anhängerkupplung von Westfalia

Benutzeravatar
AurisII-HSD-Lover
Ehrenmitglied
Ehrenmitglied
Beiträge: 551
Registriert: 03.04.2013, 07:42
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Schneeweiß
EZ: 16. Okt 2013
Wohnort: Bedburg

Re: Xenonlicht geht nicht...

#7 Beitrag von AurisII-HSD-Lover » 02.07.2014, 09:26

Also ich hatte damals bei meinem 07er D-CAT insgesamt 3x einen Austausch der kompletten Scheinwerfer auf Garantie (das Steuergerät ist untrennbar mit dem Scheinwerfer verbunden) und nachdem die Garantie abgelaufen war und das Problem erneut auftrat, habe ich billige Brenner bestellt und danach hatte ich bis zur Abgabe des Fahrzeugs kein Problem mehr...
Besten Gruß, R.

Auris 2 Hybrid & E-Wheel Fahrer

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1218
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

#8 Beitrag von TF104 » 02.07.2014, 17:07

Viel Auswahl hat man ja bei D4S Brennern nicht...

Ich habe dann mal einen Satz Noname geordert. Mal sehen was das wird.

Achso, Danke nochmals für die Antworten hier. Ich habe heute früh getestet ob der Scheinwerfer angeht. Ganz kurz hat der Brenner rosa geglimmt. Also sollte es der Brenner sein.
Ich werde berichten.
TOYOTA Auris 1.6 Executive 2008
TOYOTA RAV4 Hybrid Edition-S 4x4 2016
KIA cee´d GT 2014

Benutzeravatar
LaMarea
Toyota Freak
Toyota Freak
Beiträge: 136
Registriert: 24.01.2011, 15:56

Re: Xenonlicht geht nicht...

#9 Beitrag von LaMarea » 03.07.2014, 19:02

northernlite hat geschrieben: Normalerweise gehen bei Toyota nur die Brenner kaputt. Die Steuergeraete wurden damals in der Garantie einfach immer nur mitgetauscht,weil das mehr Geld bringt.
Wie kommst du auf diese Aussage? Bei mir waren beide Steuergeräte defekt, nie ein Brenner. Beim linken Steuergerät bliebs auch nach kurzer Zeit ganz dunkel, das rechte fällt seit mittlerweile 2 Jahren regelmäßig aus und geht dann wieder, wenn man neu zündet.

Benutzeravatar
northernlite
Auris Schrauber
Auris Schrauber
Beiträge: 484
Registriert: 25.08.2010, 07:05
Modell: Auris 1
Motor: 2.2 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Vollausstattung
Farbe: Mysticschwarz Mica Metallic
EZ: 7. Mai 2007
Wohnort: Berlin

Re: Xenonlicht geht nicht...

#10 Beitrag von northernlite » 03.07.2014, 19:19

genau dasselbe Phänomen hatte ich auch.
nach dem brennerwechsel kam es nie wieder.
schon mal deinen Brenner gewechselt?
Tuning: Burdinski Auspuffanlage, KW Gewindefahrwerk, 17'' Enkei-Felgen an H&R Spurplatten m. Yokohama Semislicks, TRC-Heckspoiler, RDX-Frontspoiler, Cusco Fahrwerksstreben, EBC Bremspaket, JBL-Soundsystem, abnehmbare Anhängerkupplung von Westfalia

Benutzeravatar
LaMarea
Toyota Freak
Toyota Freak
Beiträge: 136
Registriert: 24.01.2011, 15:56

Re: Xenonlicht geht nicht...

#11 Beitrag von LaMarea » 03.07.2014, 19:33

ja, es waren/sind die Steuergeräte.

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1218
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

#12 Beitrag von TF104 » 03.07.2014, 19:58

Also bei mir liegt ein defekter Brenner vor.

Ich habe mich heute dran gewaagt und mal die Brenner ausgebaut und miteinander getauscht.
Jetzt geht die andere Seite nicht. :wink:

Verbaut sind Philips XenEco Brenner (so heißen die Dinger glaube ich)wovon der eine an zwei Stellen braune Stellen im Glas hat, während der andere Brenner noch Tiptop aussieht.
Die neuen wurden heute versandt. :wink:

Ist zwar eine Menge auszubauen aber an sich relativ einfach.
Schnittfeste Handschuhe sind natürlich Pflicht und die Batterie habe ich ausgebaut.
Aber man kommt ganz gut ran beim Auris.
TOYOTA Auris 1.6 Executive 2008
TOYOTA RAV4 Hybrid Edition-S 4x4 2016
KIA cee´d GT 2014

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1218
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

#13 Beitrag von TF104 » 05.07.2014, 00:17

So Freunde,
nachdem heute schon die neuen Brenner in der Post waren habe ich sie natürlich gleich verbaut.
Die Dinger machen ein schönes weißes, leicht bläuliches Licht. Damit sind sie um Welten besser als die serienmäßig verbauten...

Ich habe mal ein paar Bilder gemacht. Mal sehen vielleicht bastele ich daraus mal eine Anleitung für den Brennerwechsel.
Mit einigen Dingen die man beachten muss ist es absolut keine Hürde.
TOYOTA Auris 1.6 Executive 2008
TOYOTA RAV4 Hybrid Edition-S 4x4 2016
KIA cee´d GT 2014

Benutzeravatar
derdevill
Auris Schrauber
Auris Schrauber
Beiträge: 668
Registriert: 28.12.2011, 14:38
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Exe
Farbe: 1C0
EZ: 2. Jun 2009
Wohnort: tief im Osten...CB

Re: Xenonlicht geht nicht...

#14 Beitrag von derdevill » 05.07.2014, 04:34

Und wie heißen die?

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1218
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

#15 Beitrag von TF104 » 05.07.2014, 11:04

Ich habe mich für die hier entschieden:

https://www.lichtex.de/xenon-leuchtmitt ... /a-464406/

Die bei ebay gesucht als 2er Set und die kamen auch von denen. Schneller Versand, also ich kann sowohl die Leuchtmittel als auch den Shop empfehlen. Ich hatte mit denen auch telefoniert.
TOYOTA Auris 1.6 Executive 2008
TOYOTA RAV4 Hybrid Edition-S 4x4 2016
KIA cee´d GT 2014

Antworten