Xenonlicht geht nicht...

E150 (12/2006 - 10/2012)
Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1192
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

Beitragvon TF104 » 08.07.2014, 21:49

Die erste Fahrt bei etwas Dunkelheit ist durch. Völlig dunkel war es noch nicht aber man hat das Licht schon deutlich erkennen können.
Im Randbereich blaue Optik und auf der Straße schön weiß. Deutlich heller als das serienmäßige Licht.


Wie wechsele ich meine Xenonbrenner?

Vorweg, dies soll nur darstellen wie man die Xenonbrenner beim Auris I wechseln kann.
Etwas handwerkliches Geschick vorausgesetzt sollte es gelingen. Im Zweifelsfall nichts machen, lieber machen lassen.

Benötigt werden ein 10er Ring oder Maulschlüssel ein kleiner Schraubendreher und ein paar Handschuhe, in meinem Fall in schnittfester Ausführung. Und natürlich am besten ein Satz neue D4S Brenner, damit das Lichtbild gleich ist.
Bild

Zuerst sollte man sämtliche Anbauten entfernen um wirklich gut an die Scheinwerfer heran zu kommen.
Bild

Also muss die Verkleidung über dem Kühler und der Batterie ab.
Das geht ganz einfach mit leichtem Druck auf die Clipse. Der Mittelsteg verschwindet und die Clipse können entnommen werden.
Nachdem die Batterie nun frei liegt sollte diese ausgebaut werden, einfach um besser an den linken Scheinwerfer heran zu kommen. Dazu mit einem 10er Schlüssel die Halterung der Batterie an der Karosserie lösen und den Klemmhalter entfernen. Danach erst den - Pol, dann den + Pol abschrauben und die Batterie entnehmen.
Nun stört noch der Ansagstutzen hinter dem linken Scheinwerfer. Diesen bekommt man mit einem beherzten Ruck ab.

Dann gehts zur Beifahrerseite.
Dort stört der Füllstutzen des Wischwassers. Dort auch erst den kleinen Clip entfernen, dann den Stutzen vorsichtig wegdrehen.
Dann stört noch eine Leitung die man einfach aus der Halterung zieht und unter die andern Leitungen klemmt. So ist nun Platz.
Bild

Dann die Gummiabdeckung des Xenonbrenners abziehen. Einfach an der Lasche und gut.
Dann kann man den Anschluß des Brenners sehen. Auf diesem steht ein Pfeil und die Aufschrift LOCK. Also zum Ausbau gegen die Pfeilrichting drehen, dann kann man den Anschluß abnehmen.
Nun kann man den Brenner sehen.
Bild
Um diesen auszubauen einfach die kleinen Klemmen (wie bei herkömmlichen Glühfadenlampen) zueinander drücken und diese Bügel nach vorn ziehen.
Vorsicht, den Brenner dazu festhalten denn er ist nicht weiter gehalten.
Nun kann man den Brenner entnehmen und gegen einen neuen ersetzen.
Vorsicht! Den Brenner nur an der Kunststofffassung anfassen.
Bild
Beim Einsetzen des neuen Brenners darauf achten das dieser Stab unten ist. Es gibt keine Führung des Brenners.
Dann diesen mit den Klemmbügel in der Fassung fixieren.
Hier muss man aber genau aufpassen das die Bügel den Brenner in der untersten Stellung -also so nah wie es geht am Brenner- einrasten.
Manchmal sperrt sich der eine oder andere Bügel und der Brenner ist lose.

War dies erfolgreich setzt man den Stromanschluß auf den Brenner und dreht in Richtung LOCK. Der Stecker rastet dann spürbar ein.
Nicht vergessen die Gummikappe wieder draufzuschieben.
Dann Seite für Seite alles wieder in Position bringen.
Also die Leitungen am vorderen Träger einklemmen,Scheibenwasserstutzen zurückdrehen und fixieren; Ansaugstutzen aufsetzen (leichter Druck bis er einklickt).
Dann die Batterie einsetzen, den Haltebügel ausrichten und die Batterie wieder anklemmen (zuerst +, dann -).
Dann die Verkleidungen wieder draufsetzen und die Clipse fixieren. Die Clipse kann man vorherauseinanderbauen und zuerst nur die Unterteile einsetzen. So geht es einfacher.
Danach war es das...Licht an und freuen.
Bild

Benutzeravatar
Trexko
Auris Schrauber
Auris Schrauber
Beiträge: 531
Registriert: 02.10.2008, 16:56
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: TS Life+
Farbe: Avantgarde Bronze Metallic
EZ: 30. Okt 2013
Wohnort: Korschenbroich - DE

Re: Xenonlicht geht nicht...

Beitragvon Trexko » 09.07.2014, 00:29

Danke für die bebilderte Anleitung!!!
:)

Benutzeravatar
HolgiHSK
Ehrenmitglied
Ehrenmitglied
Beiträge: 2478
Registriert: 15.06.2009, 12:30
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: life
Farbe: Regentblau-mica
EZ: 6. Nov 2009
Wohnort: Hochsauerlandkreis

Re: Xenonlicht geht nicht...

Beitragvon HolgiHSK » 09.07.2014, 19:35

Würde die Schutzausrüstung noch erweitern:
Neben den schnittfesten Handschuhen, würde ich auf alle Fälle eine Schutzbrille empfehlen, wenn eine Birne zerspringt sind die Splitter im Auge nciht gerade angenehm.
Des Weiteren würde ich einen Pullover oder ähnliches langärmeliges empfehlen, damit die Unterarme und nach Möglichkeit auch die Handgelenke einigermaßen geschützt sind.
Mein Auris: Bild
Mein CX-5: Bild

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1192
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

Beitragvon TF104 » 09.07.2014, 22:20

Die Schutzbrille wird ja eigentlich schon bei herkömmlichen Leuchtmitteln empfohlen. :wink:

Benutzeravatar
Chris1981
Auris Freak
Auris Freak
Beiträge: 952
Registriert: 28.09.2007, 07:49
Modell: Auris 1
Motor: 2.0 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Executive
EZ: 1. Feb 2007
Wohnort: Olching

Re: Xenonlicht geht nicht...

Beitragvon Chris1981 » 10.07.2014, 22:09

Hab ich an meinem Auris auch schonmal gemacht. Hatte nur noch eine sehr schlechte Ausleuchtung. Im halbdunkel dachte ich das Licht sei aus. Hab nach knapp 200.000km beide Brenner durch die hier:

https://www.lichtex.de/philips-d4s-4240 ... /a-424024/

ersetzt. Hatte etwas bedenken bei den Leuchtmitteln, da viele Kopien im Umlauf sind. Kommen zwar im weißen Karton, sind aber sehr gut! Machen ein weißes Licht mit leichtem Blaustich am Rand. Finde ich optimal. Zwei Hinweise noch von mir:

1. Die Batterie muss nicht raus. Geht problemlos auch ohne Ausbau.
2. Die Klammern die das Leuchtmittel halten vorsichtig lösen (draufdrücken und zur Seite schioeben), bei mir war an einer Seite schon eine Nase abgebrochen (der FTH hatte schonmal die Brenner gewechselt). Hält aber trotzdem problemlos

Man muss sich wegen dem Tausch auch nicht ins Hemd machen. Ist wesentlich unkomplizierter und einfacher als manche hier meinen...

Grüße Chris
Auris 2,0 D4D oxydblau metallic

Bild

Ich trink Kaffee wie Chuck Norris - schwarz und ohne Wasser!

Benutzeravatar
Cillian
Auris Schrauber
Auris Schrauber
Beiträge: 466
Registriert: 07.07.2008, 01:16
Modell: Auris 2 TS
Motor: 1.2 T-Benziner
Getriebe: eCVT (Hybrid)
Wohnort: Franken

Re: Xenonlicht geht nicht...

Beitragvon Cillian » 10.07.2014, 22:13

TF104 hat geschrieben:Die Schutzbrille wird ja eigentlich schon bei herkömmlichen Leuchtmitteln empfohlen. :wink:

Hmm? Quatsch... Ich wechsel fast täglich Halogenleuchtmittel der 1-2kW Klasse, mir sind dabei auch schon 3-4 kaputt gegangen. Das spingt nicht auseinander, das zersplittert nur. Man hat die Chose halt in den Händen und auf dem Boden.

Bei Entladungslampen wird meist ein Hochdruck gefahren (außer bei den Orangenen Straßenlampen, das sind Niederdruckleuchtmittel), sodass dafür dann ne Brille sinnvoll wäre ;-)
Bild

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1192
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

Beitragvon TF104 » 10.07.2014, 22:18

Zum Thema Batterie gibts ja unterschiedliche Aussagen.
Manche meinen kann drin und sogar angeschlossen bleiben, man darf halt nur nicht das Licht einschalten.
Manche wiederum sagen das man die Batterie abklemmen und mindestens eine halbe Stunde warten soll.

Um genug Platz zu haben, denke ich ist es ganz gut die Batterie abzubauen. Sonst ist diese und auch der Ansaugstutzen im Weg.
Von daher halte ich es für besser, vor allem wenn man etwas sehen will.

Aber du hast Recht, es klingt schwieriger als es tatsächlich ist. :wink:

Benutzeravatar
nordlicht
Auris Fahrer
Auris Fahrer
Beiträge: 341
Registriert: 26.03.2009, 09:48
Wohnort: Hamburg

Re: Xenonlicht geht nicht...

Beitragvon nordlicht » 08.05.2015, 18:26

DAS, liebe Aurisianer, ist eine Anleitung nach meinem Geschmack... :willkommen:
Grüße aus der schönsten Stadt der Welt,

das Nordlicht

Auris 1.6 '08 Executive MMT + TTE-Exhaust * Tieferlegung * Frontlippe * Lenkrad + RXD Dachspoiler + FaceLift-Heck + Estilo Diffusor + H&R Spurverbreiterung 60 mm + Osram LEDriving Fog

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1192
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

Beitragvon TF104 » 08.05.2015, 22:41

Danke für die Blumen.

Man muss halt dran denken das man es ordentlich dokumentiert wenn man sich an sowas herantraut.
Schön wenn es anderen Aurisianern hilft.

Benutzeravatar
nordlicht
Auris Fahrer
Auris Fahrer
Beiträge: 341
Registriert: 26.03.2009, 09:48
Wohnort: Hamburg

Re: Xenonlicht geht nicht...

Beitragvon nordlicht » 09.05.2015, 08:13

Hierzu dann mal die Story, die mir der FTH (nicht gerade meines Vertrauens) aufgezählt hat.

Da ich ja die Osram LEDriving Fog letzte Woche Mit Unterstützung meines Onkels eingebaut hatte, müssen diese ja noch justiert werden (leider hatten wir kein Lichteinstelldings).

Ich also zum Händler, und gefragt, was der Austausch der Xenon s gegen bereits vorhandene Neue Brenner Und als Einstellen der Nebler-Einheiten kosten würde...


Erstmal wollte er mir die Brenner von Toyota raussuchen, da habe ich ihn schon mal unterbrochen.

Dann meinte er, dass man zum Einstellen der Nebler-Einheiten die Innen-Kotflügel ausbauen müsse...

Dann, dass die Scheinwerfer für den Austausch ausgebaut werden müssten; und dafür die Frontschürze abgebaut... :lol:

Termin : in ca. Sechs Wochen... :danke:

Ich hab ihm dann mal mitgeteilt, dass in den Verkleidungen großzügige Öffnungen für die Einstellungen vorhanden sind, und dass es für einen Kunden wohl kaum zumutbar sei, sechs Wochen auf die Reparatur des Abblendlicht es zu warten ( er wusste ja nicht, ob die Xenon defekt sind) und habe mich verabschiedet...
Grüße aus der schönsten Stadt der Welt,

das Nordlicht

Auris 1.6 '08 Executive MMT + TTE-Exhaust * Tieferlegung * Frontlippe * Lenkrad + RXD Dachspoiler + FaceLift-Heck + Estilo Diffusor + H&R Spurverbreiterung 60 mm + Osram LEDriving Fog

Benutzeravatar
TF104
Auris Freak
Auris Freak
Beiträge: 1192
Registriert: 10.05.2010, 22:01
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: Keine, nur SCHWARZ
EZ: 31. Mai 2008
Wohnort: oben bei Mutti... ;-)

Re: Xenonlicht geht nicht...

Beitragvon TF104 » 09.05.2015, 11:17

Ups...

Also wenn er das beim Wechsel der Leuchtmittel am Avensis T25 erzählt hätte, dann wäre es okay gewesen. Da kommt man an die Leuchtmittel echt nicht ran.
Ich habe beim ersten Mal 1,5h gebraucht für beide Abblendlichter. Da wäre es tatsächlich schneller wenn man alles abbaut.

Aber am Auris...nee, da ist es nicht notwendig.

Benutzeravatar
derdevill
Auris Schrauber
Auris Schrauber
Beiträge: 666
Registriert: 28.12.2011, 14:38
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Exe
Farbe: 1C0
EZ: 2. Jun 2009
Wohnort: tief im Osten...CB

Re: Xenonlicht geht nicht...

Beitragvon derdevill » 26.05.2015, 20:04

Wisst Ihr vielleicht, was der Wechsel der Xenon Birnen beim FTH kostet? Leuchtmittel hab ich...

:danke:

Benutzeravatar
Chris1981
Auris Freak
Auris Freak
Beiträge: 952
Registriert: 28.09.2007, 07:49
Modell: Auris 1
Motor: 2.0 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Executive
EZ: 1. Feb 2007
Wohnort: Olching

Re: Xenonlicht geht nicht...

Beitragvon Chris1981 » 28.05.2015, 22:35

Mach das einfach selbst. Ist kein Ding, wenn man keine 2 linken Hände hat. Anleitung dafür hast du ja weiter oben. Lass Dich nicht verunsichern, ist echt einfach die Dinger zu tauschen. Ist fast wie LEGO...
Beim FTH würde ich auf ca. 50€ für 20 Min Arbeit tippen. .irre
Auris 2,0 D4D oxydblau metallic



Bild



Ich trink Kaffee wie Chuck Norris - schwarz und ohne Wasser!

Benutzeravatar
derdevill
Auris Schrauber
Auris Schrauber
Beiträge: 666
Registriert: 28.12.2011, 14:38
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 6-Gang Manuell
Ausstattungvariante: Exe
Farbe: 1C0
EZ: 2. Jun 2009
Wohnort: tief im Osten...CB

Re: Xenonlicht geht nicht...

Beitragvon derdevill » 04.06.2015, 15:01

So...war gestern beim Freundlichen die Brenner wechseln...33,50€ 1/2h warten & Auto gucken...ich war schon am selber wechseln aber der Ansaugstutzen war bomben fest. Der Mechaniker hat da auch seine mühen gehabt.
Hab die selben Brenner wie Chris1981...

https://www.lichtex.de/philips-d4s-42402cx-cristal-vision-oem-xenon-brenner/a-424024/

Mal schauen wie die erste Nachtfahrt ist...

Benutzeravatar
DanielK1408
Neuling
Neuling
Beiträge: 25
Registriert: 23.10.2011, 14:51
Modell: Auris 1
Motor: 1.6 Benziner
Getriebe: 5-Gang Manuell
Ausstattungvariante: Executive
Farbe: dunkelblau met.
EZ: 18. Jun 2008
Wohnort: Berlin

Re: Xenonlicht geht nicht...

Beitragvon DanielK1408 » 14.07.2015, 08:35

Hallo Leute,

ich habe nun 100.832 km runter seit EZ 18.06.2008. Erster Brenner-Wechsel war nach ca. 40.000 km in 9/2012.
Nun steht das 2. Mal an. Seit gestern fällt mein rechter Brenner immer mal wieder aus. Meistens zündet er beim 2. mal und bleibt dann ne Weile an. Aber nach ner Stunde ist er spätestens aus.
Ich habe die letzten Brenner für (damals unschlagbare) 90,- gekauft, nachdem mir der FTH dafür je Seite 130 Euro abnehmen wollte (glaube, das war der Wert^^).

Ich werde mir diesmal auch die Brenner selbst bestellen. Wohl auch von Lichtex. Den Wechsel kriege ich allerdings nicht hin. Das empfinde ich als extrem fummelig. Bin damals zu ner freien Werkstatt um die Ecke zum wechseln gewesen. 25,- wollten die dafür haben. Fand ich ok.

Grüße Daniel
Bild


Zurück zu „Auris 1“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste