Pre-Collision System ausgefallen wegen beschlagener Scheibe

E180 (10/2012 - heute)
Nachricht
Autor
toyoengi

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#316 Beitrag von toyoengi » 03.12.2017, 01:33

Meik hat geschrieben:. Gefordert sind bei aktuellen PKW 5,8m/s2, unter 10 macht heute kaum einer.
10m/s2? Das wären 1g. Eigentlich ist aber die Haftreibung maximal 0,8 und damit die maximale Verzögerung (ohne Zusatzdruckdurch Flügel oder -haftung durch klebrige heisse Reifen) 8m/s2. Die Bremsen packen natürlich mehr, kriegen aber mehr nicht auf die Strasse. Wenn es rutscht, also Gleitreibung besteht, sind es nach meinem Wissen 0,6. Das wird auch für die Bremsspuren benutzt, um rückzurechnen, wieviel der Wagen da abgebaut hat.

Meik
Toyota Freak
Toyota Freak
Beiträge: 139
Registriert: 24.10.2015, 15:30
Modell: Auris 2
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Silber metallic
Wohnort: 46414 Rhede

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#317 Beitrag von Meik » 07.12.2017, 18:39

toyoengi hat geschrieben:10m/s2? Das wären 1g.
Wie gesagt, eher mehr. Guck mal Autotests, 35m und weniger aus Tempo 100 gehen. 35m sind schon 1,11g. Haftreibung typischer heutiger PKW-Reifen liegt so bis 1,2.

Die Grenze der "normalen" Coulombschen Haftreibung liegt bei 1. Bei Reifen kommen aber noch Formschlusseffekte hinzu. Gummi = weich, Asphalt = keine glatte Fläche. Da passiert haftungtechnisch halt mehr als reine Festkörperreibung.

SvSc
Neuling
Neuling
Beiträge: 16
Registriert: 17.01.2018, 12:40
Modell: Auris 2 TS
Motor: 1.6 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Executive
EZ: 15. Nov 2016
Wohnort: Köwerich (Trier)

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#318 Beitrag von SvSc » 17.01.2018, 14:20

Auch mein TS steht seit gestern beim Freundlichen, bekommt die Heizung für den Sensor nachgerüstet...

SvSc
Neuling
Neuling
Beiträge: 16
Registriert: 17.01.2018, 12:40
Modell: Auris 2 TS
Motor: 1.6 Diesel
Getriebe: 6-Gang Manuell
Ausstattungvariante: Executive
EZ: 15. Nov 2016
Wohnort: Köwerich (Trier)

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#319 Beitrag von SvSc » 17.01.2018, 14:26

deufel hat geschrieben:hab meinen heute morgen abgegeben, auch mit dem hinweis das die ledersitze nach den 1,5 jahren schon so massiv abgenutzt aussehen.

zu den sitzen konnte man mir nicht viel sagen, so einen "verschleiss" kannte man dort nicht bei so einem jungen auto... wenn die sitze sich verschlimmern werden sie auf garantie getauscht.
Die Ledersitzbezüge wurden bei mir vor 14 Tagen auch auf Garantie getauscht, die äusseren Sitzwangen (gerade Fahrerseite) waren nach knapp über einem Jahr und knapp 35.000km stark abgenutzt.
Ich hoffe die neuen halten jetzt mal länger...

KleinEgon
Toyota Fan
Toyota Fan
Beiträge: 31
Registriert: 19.07.2014, 17:41
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition S
Farbe: mysticschwarz mica
EZ: 29. Jul 2016

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#320 Beitrag von KleinEgon » 19.04.2018, 09:35

Es gab bei mir übrigens wieder ein Softwareupdate, nachdem häufig Fehlermeldungen auftauchten trotz nachgerüsteter Heizung. Allerdings scheint das Update nur darin zu bestehen, dass einfach keine Fehlermeldung mehr auftaucht - das System funktioniert dann aber trotzdem nicht.

Schade, für Toyota scheint die Lösung zu sein, bestehende Probleme durch "Wegprogrammieren" der Kontrollleuchte zu lösen. :flop:

Benutzeravatar
mavFG
Auris Fahrer
Auris Fahrer
Beiträge: 300
Registriert: 14.06.2016, 15:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition S
Farbe: weiß
EZ: 14. Jul 2016

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#321 Beitrag von mavFG » 19.04.2018, 16:33

das Update hatte ich beim Einbau der Heizungsfolie mitbekommen.. :schulterzuck:
Allerdings muss ich sagen, dass ich tatsächlich sehr sehr selten einen Ausfall verzeichnen kann.
:auris2ts:

Bild

Benutzeravatar
Webbster
Auris Freak
Auris Freak
Beiträge: 864
Registriert: 15.11.2017, 19:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze Metallic
EZ: 27. Feb 2017
Wohnort: Völkermarkt / Kärnten / Österreich

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#322 Beitrag von Webbster » 20.04.2018, 00:27

ich hatte mit meinem Auris seit längerer Zeit auch keine Probleme mehr mit dem Pre-Collision system.
Letzter Fall war im Dezember, als ich durch extremen Nebel durchgefahren bin - und auch kaltes Wetter war.
Aber seit dem war kaum noch was mit "beschlagener Scheibe"-Meldung.

Nervig ists zwar trotzdem, wenn die Meldung auftaucht. Reicht ja, wenn die Meldung kommt - man sie wegklickt und das Warnblink-Dings aufleuchtet. Dann weiß man ja, was los ist. Aber es dauernd über das Mitteilungsfenster einzublenden. Naja. Man lernt mit dem ganzen System umzugehen.

Es gibt aber schlimmeres als das: Nacht, Regen und blendende super-grelle-neue-Autoscheinwerfer im Gegenverkehr - wenn man mit dem Motorrad unterwegs ist. Das was tolleres als so eine Meldung: "Ausgefallen wegen beschlagener Scheibe"... wenn man im trockenen Sitzt. :denken:

Könnte man dort die scheibe auch putzen oder zugänglicher sein - würd es auch weniger beschlagen. Eine Idee wär ja, dort mit Shampoo die Innenseite einzuseifen, damit dort die Innenscheibe fettfrei ist und dann dort keine Feuchtig ansetzen kann.
Das Pre-Collision-System ist ja im Grunde nichts anderes als meine Situation als Brillenträger mit meinem Helm. Außen das Visier kann ich mit dem Handschuh abwischen, die Brillengläser hingegen beschlagen trotzdem außenseite wie innenseite. Dann versuch die mal zu "reinigen" wenn es wirklich nicht geht.

Fettfrei durch Shampoo machen hilft wirklich. Schliert vielleicht etwas wenn zu viel feuchtigkeit daher kommt, aber es beschlägt nicht komplett - vergeht auch wieder schneller. Durchsicht bleibt höchstens verschwommen - aber es ist kein Blindflug mehr.

Mir hilfts jedenfalls beim Motorradfahren. Obs beim Autofahren auch helfen könnte - hab ich bislang nie getestet.
:auris2ts: Verbrauch laut BC: 4,8 bis 5,8 L/100km (letzteres eher im Wintermodus)
Tachostand: 65.xxx km :mrgreen: (und auch kampferprobt...)
Große Gelbe = CB650F ; Tachostand: 38.xxx km -Fahrmodus- :cool:

Zausel

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#323 Beitrag von Zausel » 20.04.2018, 08:12

mavFG hat geschrieben:das Update hatte ich beim Einbau der Heizungsfolie mitbekommen.. :schulterzuck:
Allerdings muss ich sagen, dass ich tatsächlich sehr sehr selten einen Ausfall verzeichnen kann.
bei mir fällt das System im Herbst/Winter häufiger aus, ich habe aber bislang nur zwei mal die Meldung erhalten.

Ich merke es daran, das linksseitig LDA nicht funktioniert, weil die Folie es nicht schafft, den kompletten Bereich vom Beschlag zu befreien.
Da muss dann doch der Luftstrom Heizung minutenlang auf die Frontscheibe gerichtet werden...

Benutzeravatar
Webbster
Auris Freak
Auris Freak
Beiträge: 864
Registriert: 15.11.2017, 19:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze Metallic
EZ: 27. Feb 2017
Wohnort: Völkermarkt / Kärnten / Österreich

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#324 Beitrag von Webbster » 16.01.2019, 11:41

Kurzes Update von mir.
Das hier schon bekannte "Safety-Sense"-Beschlag-Problem trat bei mir nun auch vermehrt wieder auf.
Besonders letzten Sontag, auf einer 800km Langstreckenfahrt quer durch Europa und tiefen Temperaturen.

Hab die ganzen Beiträge durchgeblättert, durchgelesen und dann mit dem Toyota Händler gesprochen. Der hatte dieses Problem nur einmal und wird sich dann nächste Woche um meinen Auris kümmern.

Also: Heizfolie war also definitiv nicht verbaut gewesen. Ärgerlich sowas.
:auris2ts: Verbrauch laut BC: 4,8 bis 5,8 L/100km (letzteres eher im Wintermodus)
Tachostand: 65.xxx km :mrgreen: (und auch kampferprobt...)
Große Gelbe = CB650F ; Tachostand: 38.xxx km -Fahrmodus- :cool:

Benutzeravatar
mavFG
Auris Fahrer
Auris Fahrer
Beiträge: 300
Registriert: 14.06.2016, 15:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Edition S
Farbe: weiß
EZ: 14. Jul 2016

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#325 Beitrag von mavFG » 16.01.2019, 16:21

Warum ärgerlich? Die Heizfolien wurden erst seit 2017 Serienmäßig verbaut.
Davor waren alle ohne - oder halt umgerüstet.

Plane ein bissl Zeit ein. Meiner war 2 Tage weg.
:auris2ts:

Bild

Benutzeravatar
Webbster
Auris Freak
Auris Freak
Beiträge: 864
Registriert: 15.11.2017, 19:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze Metallic
EZ: 27. Feb 2017
Wohnort: Völkermarkt / Kärnten / Österreich

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#326 Beitrag von Webbster » 16.01.2019, 18:53

Ärgerlich eigentlich, weil mein Bruder dieses eine Problem schon mal 2017 beim Händler angesprochen hatte. Ob man da nicht was machen könne. Aber offenbar war das Problem noch nicht so weit und ich hatte mich damit auch nicht weiter beschäftigt.

Ärgerlich auch - weils nervig ist, die Meldung von der Tacho-Anzeige weg zu quittieren.

Freitag nächste Woche ist ein Termin. Dann wird mal das ganze geprüft was alles nötig ist für diese Arbeit und entsprechend die Teile bestellt. Einbau meinte der Händler so: 2-3 Stunden sinds schon mal sicher... Ich verplan mal einen Tag dafür also...
Bei einem Vorführwagen wurde das auch mal nachgerüstet - eben vor kurzem. Wahrscheinlich im November 2018.
Probleme machts ja eh nur bei kaltem und feuchtem Wetter.

Bin gespannt wies dann sein wird.
Und in den nächsten Tagen brauch ich den Wagen grad net so wirklich - von daher stört mich der eine oder andere Tag in der Werkstatt nicht wirklich.
:auris2ts: Verbrauch laut BC: 4,8 bis 5,8 L/100km (letzteres eher im Wintermodus)
Tachostand: 65.xxx km :mrgreen: (und auch kampferprobt...)
Große Gelbe = CB650F ; Tachostand: 38.xxx km -Fahrmodus- :cool:

moff
Auris Schrauber
Auris Schrauber
Beiträge: 559
Registriert: 11.08.2015, 03:10
Modell: Auris 2 FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Mysticschwarz (mica)
EZ: 19. Okt 2015
Wohnort: Rheinland-Pfalz

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#327 Beitrag von moff » 16.01.2019, 20:14

Webbster hat geschrieben:
16.01.2019, 18:53
Aber offenbar war das Problem noch nicht so weit und ich hatte mich damit auch nicht weiter beschäftigt.
Ich hatte meine E-Mail diesbezüglich im Januar 2016 an meinen Händler geschrieben - und schon damals war die Rückmeldung, dass das Problem bekannt sei.
Wie sieht dein Safety-Sense-"Fenster" denn aus?
Die Safety-Sense-Module, die die Heizfolie schon ab Werk haben, verjüngen sich auf der linken Seite nach oben deutlich:
Bild
Dieses Foto stammt von Dezember 2016 und zeigt das Modul bei einem Ausstellungsfahrzeug.

Die alten Module (gänzlich ohne Folie) sehen in etwa so aus, wie man es hier im Post von MicBec84 sieht.
Deiner EZ nach zu urteilen müsstest du eigentlich bereits die neuere Version verbaut haben, echt seltsam.

Ich hatte seit der Nachrüstung im Januar 2016 übrigens nur ein einziges Mal die Fehlermeldung, direkt nach Fahrzeugstart. Allerdings war damals die Windschutzscheibe von außen beschlagen, und nach einem Wisch der Scheibenwischer war wieder alles okay.

Benutzeravatar
Webbster
Auris Freak
Auris Freak
Beiträge: 864
Registriert: 15.11.2017, 19:30
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Farbe: Avantgarde Bronze Metallic
EZ: 27. Feb 2017
Wohnort: Völkermarkt / Kärnten / Österreich

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#328 Beitrag von Webbster » 16.01.2019, 22:58

Also meine Version des "Kastens" ist die ganz alte.
1aa.jpg
Liegt wohl daran, dass das Auto wohl Jänner-Bj.2017 oder Dez.2016 sein müsste. Im Feber hab ich es ja gekauft und angemeldet.

Und die Meldungen kamen auch nur sporadisch. Nur bei der Fahrt am Sonntag - wars wirklich zu nervig. Und sowas darf nicht sein, dass sowas dich zusätzlich stresst.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
:auris2ts: Verbrauch laut BC: 4,8 bis 5,8 L/100km (letzteres eher im Wintermodus)
Tachostand: 65.xxx km :mrgreen: (und auch kampferprobt...)
Große Gelbe = CB650F ; Tachostand: 38.xxx km -Fahrmodus- :cool:

moff
Auris Schrauber
Auris Schrauber
Beiträge: 559
Registriert: 11.08.2015, 03:10
Modell: Auris 2 FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Executive
Farbe: Mysticschwarz (mica)
EZ: 19. Okt 2015
Wohnort: Rheinland-Pfalz

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#329 Beitrag von moff » 16.01.2019, 23:01

moff hat geschrieben:
16.01.2019, 20:14
Ich hatte seit der Nachrüstung im Januar 2016 [...]
Habe mich verschrieben. Sollte "Januar 2017" heißen.

teilzeitstromer
Auris Fahrer
Auris Fahrer
Beiträge: 363
Registriert: 28.05.2016, 07:14
Modell: Auris 2 TS FL
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Exe
Farbe: silber ist er auch
EZ: 0- 5-2016

Re: Pre-Collision System ausgefallen wegen beschlagener Scheibe

#330 Beitrag von teilzeitstromer » 17.01.2019, 09:35

Ich hatte das Problem mit dem Beschlag im Sensorkasten bei der Inspektion im Dezember 2016 angesprochen.
Da war das Problem bekannt aber noch keine Lösung verfügbar.
Anfang 2017 sollten Neuwagen mit der Heizfolie ausgestattet werden und danach eine Nachrüstlösung verfügbar sein.
Diese Nachrüstlösung beinhaltet auch ein Softwareupdate des Pre-Collision System.

Bei mir wurde die Nachrüstung im Zuge einer Inspektion dann inerhalb eines Tages vorgenommen. Laut Werkstattmeister war der aufwändigste Teil der Arbeiten die Neukalibrierung des Pre-Collision System.
Bild :auris2ts:

Bild

Antworten

Zurück zu „Auris 2“