VSC Leuchte leuchtet seit Tempomat nachrüstung

E150 (12/2006 - 10/2012)
Antworten
Nachricht
Autor
lautspeaker
Neuling
Neuling
Beiträge: 1
Registriert: 05.05.2022, 12:36
Modell: Auris 1
Motor: 1.8 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Life
Farbe: Silber
EZ: 4. Mär 2012

VSC Leuchte leuchtet seit Tempomat nachrüstung

#1 Beitrag von lautspeaker » 19.06.2022, 19:49

Hallo zusammen! Ich habe vor kurzem bei meinem Auris hybrid von 2012 einen Tempomat nachgerüstet. Beim Abbau des Lenkrades klebte die Wickelfeder am Lenkrad fest und wurde auseinander gezogen. Habe eine neue Wickelfeder mit altem Lenkwinkelsensor verbaut-die Lampe bleibt an. Beim Auslesen immer der Fehler Lenkwinkelsensor Unterbrechung. Habe aufgrund des horrenden Neupreises beim Freundlichen (1029 Euro). Bereits 2 gebrauchte Wickelfedern komplett mit Sensor ausprobiert-ohne Erfolg. Ich kann mir nicht vorstellen das alle Sensoren kaputt waren?! Bin am Überlegen die VSC Kontrollleuchte abzuklemmen. Hatte schon mal jemand von euch so ein Problem?
Gruß Christian

Benutzeravatar
Chris1981
Auris Freak
Auris Freak
Beiträge: 1184
Registriert: 28.09.2007, 07:49
Modell: Corolla TS
Motor: 2.0 Hybrid
Getriebe: eCVT (Hybrid)
Ausstattungvariante: Lounge
Farbe: Cosmic Silber
EZ: 4. Apr 2019
Wohnort: Olching

Re: VSC Leuchte leuchtet seit Tempomat nachrüstung

#2 Beitrag von Chris1981 » 20.06.2022, 09:19

Mal die Batterie über Nacht abgeklemmt? Oder mal das Lenkrad komplett von einer Seite zur anderen Seite bewegt, also den ganzen Weg lang? Kann aber gut sein, dass das System kalibriert werden muss. Entweder per Techstream oder so laut einem anderen Forum:

Es hat funktioniert. Konnte den Lenkwinkelsensor kalibrieren.
Habe dass gemäß eien Anleitung aus dem Toyota-Forum gemacht, allesdings ohne Techstream !!!
Folgende Prozedur:
Pin 4+12 am OBD 2 stecker brücken, Lenkrad gerade stellen. Automatk muss auf P stehen, Schaltwagen Handbremse angezogen. Jetzt Zündung an und TRC Taster drücken und halten. Jetzt innerhalb der 2 sec das Bremspedal 3mal oder mehr betätigen. Der Warnsummer sollte nun füer 3 sec ertönen. Erst wenn Ton fertig Taster loslassen, die Lampen sollten nun 3 sec dauerleuchten.

Quelle: https://www.toyota-verso-forum.de/wbb/t ... rso-d-cat/
[URL=http://www.spritmonitor.de/de/detailansicht/1081911.html] [IMG]http://images.spritmonitor.de/1081911.png[/IMG] [/URL]

Antworten

Zurück zu „Auris 1“